3

I am setting up a simulated Cisco Packet Tracer with three Cisco Catalyst 2960 switches S1, S2 and S3. S1 being the trunk for S2 and S3.

I have three(3) interfaces F0/6, F0/11, F0/18 that are connected to my switches from three(3) PCs. I could ping from say PC1 to PC4 and and as well as PC3 to PC6 on same VLAN. However, PC2 to PC5 I could not ping and I found out that the interface F0/18 Operational Mode is down but the working one is not.

The first two F0/11 and F0/6 are connected to PC1, P3, PC4 and PC6 which are all working and have the following information using show interface <interface id> switchport command.

Name: Fa0/18
Switchport: Enabled
Administrative Mode: static access
Operational Mode: static access
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: native
Negotiation of Trunking: Off
Access Mode VLAN: 20 (Students)
Trunking Native Mode VLAN: 1 (Default)

But the first two again are working. However, F0/18 is not with the following information.

Name: Fa0/11
Switchport: Enabled
Administrative Mode: static access
Operational Mode: down
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: native
Negotiation of Trunking: Off
Access Mode VLAN: 10 (Faculty/Staff)
Trunking Native Mode VLAN: 1 (default)
.....<output omitted>
Appliance trust: none

The only difference I see is that the working ones has Appliance Trust: none but the non-working one has none.

Also this is an example running-configuration for S2:

Current configuration : 1248 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname S2
!
!
!
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
interface FastEthernet0/5
!
interface FastEthernet0/6
 switchport access vlan 30
 switchport mode access
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
 switchport access vlan 20
 switchport mode access
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
 switchport trunk native vlan 99
 switchport mode trunk
!
interface Vlan1
no ip address
 shutdown
!
!
!
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
end

What could have gone wrong?

I am just a newbie on this one, so please bear with me.

6
  • You should edit your question to include the switch configurations. Also, F0/11 is on a different VLAN than F0/18. You can't ping from one VLAN to the other without a router or layer-3 switch configured to route between VLANs..
    – Ron Maupin
    Commented Jul 20, 2016 at 5:16
  • @RonMaupin: Thanks for your respond. There is no router included on this activity that I was practicing with. I was able to ping still except for two PCs.
    – Edper
    Commented Jul 20, 2016 at 5:36
  • 1
    If those two PCs were on a different VLAN, then you should not be able to ping them (without a router), and that is a correct solution.
    – Ron Maupin
    Commented Jul 20, 2016 at 14:38
  • Tank you very much for your answer. I spent at least 3 hour looking for what Washington wrong. Thank you once more.
    – Hermann
    Commented Jan 14, 2017 at 7:29
  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you could provide and accept your own answer.
    – Ron Maupin
    Commented Aug 14, 2017 at 21:40

3 Answers 3

1

If you're working on this file -- 3.2.4.7 Packet Tracer - Troubleshooting a VLAN Implementation - Scenario 1.pka

PC5 is actually connected on Fa0/17 on S3 and not on Fa0/18(check by hovering to the green dot on S3).

-this is one of the flaws that I've seen on this activity file, other than wrong switch labels for ip addressing table, wrong port labels on logical diagram(i.e G1/1 instead of G0/1, etc.), and stuck to 60/70% completion even when everything is all good.

1

to make all ports int up mode and work well use these commands

configure terminal
interface rang fa1/0 - 15 
 shutdown 
 no shutdown 

And do not forget to do no shutdown to the devices at the other side

0

what you need to do is to disconnect the link between the switch port and the connected host, thereafter, reconnect the link and reconfigure the connected port to access mode and attach it to the appropriate vlan. hope this solves the problem.

Not the answer you're looking for? Browse other questions tagged or ask your own question.