I have to be over looking something dumb here but I can't figure it out.

The fex is set up properly and is communicating to the Nexus 5548 without issue. There are a few other fexs connected as well.

The interface config is bare bones at this point:

interface fex100/1/1
  switchport access vlan xx
  spanning-tree port type edge
  no shut

I have tried to plug other devices into the port and no link lights will come up. No errors are shown in the log. I have connected to the server via its Ethernet port from a directly connected laptop and its link lights come up no problem.

The vlan is already on the switch as well.

A show interface shows that zero traffic has crossed the link.

If there is any other information I could provide please let me know.


1 Answer 1


I found out the upstream 5k was in a pair so I needed to make the interface config change on both 5ks. Problem solved.

  • Please mark your own answer as correct to close the question out. Thank you for your follow-up. Jul 31, 2014 at 13:39
  • I have to wait 48 hours to do that.
    – evolvd
    Jul 31, 2014 at 22:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.