3

@edit: SOLVED!!! - See my answer below!

how's going?

Scenario: Trunk two Switches (Dell 6224 and Cisco SF300) for accessing them from the MGMT VLAN.

Cisco ge2 -------TRUNK-------> Dell 1/g22

Dell 1/g1 ------ACCESS-------> PC01
Cisco fe1 ------ACCESS-------> PC02

Cisco conf:

interface gigabitethernet2                                          
 switchport trunk allowed vlan add 10-16,99,999                     
interface fastethernet1                                             
 switchport mode access                                             
 switchport access vlan 99 

Dell conf:

    ip address 10.1.99.202 255.255.255.0
    ip address vlan 99
    interface ethernet  1/g22
      switchport mode trunk
      switchport trunk allowed vlan add 99
    interface ethernet 1/g1
    switchport access vlan 99

So, I can:

From PC01, reach the Dell.

From PC02, reach the Cisco.

I want to be able to run the trunk and reach any device from any device on this list, PC01 -> Cisco; Dell -> Cisco etc etc.

What am I missing?

Att.

1
  • Did any answer help you? if so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you could provide and accept your own answer.
    – Ron Maupin
    Aug 9, 2017 at 1:58

2 Answers 2

3

@edit: SOLVED!!!

Just missed the port numbers, CAN'T BELIEVE IT!

The Cisco and Dell port order numbers are different .

But well, this conf I just posted works as a charm, now I have all devices connected!

Thanks anyway :D

1

If the Dell switch does not support DTP, you might need to explicitly set

switchport mode trunk

on the Cisco's ge2 interface.

1
  • Did that. Just doesn't show in the show run command. Aug 28, 2014 at 12:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.