1

My AP is set up to use a 40MHz channel:

router http://kepfeltoltes.hu/140917/pic_www.kepfeltoltes.hu_.png

However, my macbook Air (2012 model) says that the connection is only 20mhz. I don't really know why, it should be 40MHz.

Any ideas?

1
  • 2
    The "N" standard is very clear on this: if there is any other detectable user of the sideband, it is prohibited from using a 40MHz band. With the number of 2.4GHz devices out there, the odds of none of them being around you are very low. (a cordless phone, or bluetooth anything is enough.)
    – Ricky
    Sep 17 '14 at 4:55
2

The reason for this is that while the standard allows the use of a 40Mhz channel on 2.4GHz, this makes for only a single non-overlapping channel. As the instances where you can actually do this without negatively impacting surrounding 802.11 networks are incredibly rare, the industry best practices state that you should only use 20Mhz wide channels in 2.4GHz.

As such, many wireless client devices will be configured by default to only utilize a 20MHz wide channel on 2.4GHz. While some drivers will allow you to adjust this setting, others will not. On MacBooks, you generally can't tweak the driver settings for most hardware options.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.