4

I have inherited a network with significant wireless demands and it is having problems. My background is in application development so please understand if I have some erroneous assumptions.

Problems:

  1. Slow response less than 1 mps
  2. Dropped connections

Layout:

  1. Internet
  2. Comcast Modem (up to 150 mps)
  3. ZyWall USG 100 (Manages 4 VLANS with DHCP for 200 ip addresses each)
  4. NetGear 24 Port POE Switch (GS728TP)
  5. 4 ports go to 4 Ruckus 7376 AP

    • All Cat5E cables
    • All devices noted to be 10/100/1000

Audience:

  1. 60+ Students on wireless laptops
  2. 10+ staff laptops and tablets
  3. 5-10 guests (phones, etc...)

Notes/Thoughts:

  1. The APs are set to give out at most 3Mps per station (Rate Limit per SSID). So my assumption is 80-100M reliable throughput / 80 = 1+ mbps average throughput per station. I am seeing .4 Mbps or dropped wireless connections.
  2. With less than 25 users on the wireless network things seem to be fine.
  3. Most of the users connect through 2 of the APs and are in close proximity to each other with their devices. I am not sure if the APs just cannot handle that many stations or if there is just too much noise and the APs are getting confused. The APs are set to 40mhz which is suppose to allow up to 300Mps throughput.
  4. I have noted Packet Error Rates of 40-80% during high volume periods
  5. The firewall resources show less than half utilization, but my reading has told me not to rule out getting a better firewall. Is it taking to much time for the firewall to relay DCHP information.
  6. The APs run on only 2.4 Ghz. (that was how it was orginaly setup). I am unsure on how to get the figures regarding the channel utilization.
  7. During peek times there are an average of 36 device trying to connect through one AP.
  8. Just checked and all priority devices use Dell Wireless 1506 802.11b/g/n (2.4) cards. So no benefit I can see for setting up 5Ghz connections.

Looking for

Overall direction and recommendations on how to narrow down problem device or service.

Thanks for any advice!

Direction Taken As of 10/28/2014

A sight survey was done previously from what I am told (they did not leave any documentation), but they never took into account the number of intended devices and proximity.

I have also disabled Wireless B connections with out much improvement from what I can tell.

Since all the important devices only operate on 2.4 Ghz and we are getting significant noise issues, I believe that if a move one AP directly into one room and move another AP (rarely used), into the room across the hall. Setting them up using the channels 1 and 11 (non overlapping channels) at 20Mhz would allow for reduced devices per AP and better connection (less noise on one channel). Also, setting the Level to low.

GOOD NEWS as of 10/29/2014

So far the changes made have shown a huge improvement. Here are the key notes

  • 3 APS instead of 2
  • re-positioning APs
  • Non-overlapping channels 1,6,11
  • Power Level set to Half or Lower
  • Please advise how many users you have on each radio (i.e. your 2.4G and 5G wifi radios) when the problems happen. Also include what the channel utilization of each radio is when the problems occur. Finally, advise on whether the problem happens on both radios, or just one of the Ruckus 7376 radios. – Mike Pennington Oct 24 '14 at 17:57
  • 2
    In addition to Mike's questions, you mention using 40MHz wide channels. Is this on the 5GHz radio only or also on the 2.4GHz? – YLearn Oct 24 '14 at 19:49
  • Added #6 with more information. Should I be running both modes or the 5 only? – CodeMonkeyMI Oct 27 '14 at 14:52
3

The better approach for deploying AP is a complete site survey to determine the AP density , multipath propagation characteristics, interference, noise etc.. before setting up the AP.

The first immediate checkpoint for the scenario in-hand should be checking of SNR, RSSI and operating frequency/co-channel interference.

For optimal performance, placement of AP plays a key role. AP should be located centrally within areas requiring coverage. Ensure to avoid coverage holes with proper overlapping of APs coverage areas. The radio range and data rate are inversely proportional. That is, the nearer the user to the AP, the higher the data rate(Due to reduced path loss and high SNR). For effective radio range, also ensure to avoid buildings in-between.

The type of antenna, its placement and antenna gain are crucial in deciding the maximum radio range and the coverage area. The range is directly proportional to antenna height, however if the height is beyond certain limit, interference can be more. An istropic antenna provides coverage area in the form a sphere. Dipole antenna provides coverage area in the form of doughnut. There are also various directional antennas. Beware that the omni-directional antenna can lead to hidden node problem incase of large cell size. Antenna with focused beam can be helpful. Multi-sector directional antenna can give high capacity, range.

Determine if there are other active channels in your environment that introduce interference. Presence of other APs operating in the same frequency in the same radio coverage area can cause interference. The operating channel and channel separation can also play a role in connection speed / call drops. You may need to change the channel/separation accordingly to reduce interference incase if there are only 802.11 devices. However it might not solve the problem incase of presence of interference from other non-802.11 technology devices (Bluetooth/Cordless phones etc..).

Also note that interference need not necessarily from another 802.11 devices, but also from other non-802.11 devices(Microwave oven, Cordless phones, Bluetooth devices...) that can cause secondary effects such that data rate gets reduced. The impact can be due to high output power and the time/frequency the signal is on. For example, Microwave ovens mostly operate in the same frequency band as 802.11b/g and hence are more likely to cause interference. It is better to keep away such devices(Microwave ovens,bluetooth, cordless phones etc...) from the coverage area or shield those devices to continue presence in the coverage area.

There is a typical tradeoff between capacity and coverage. The higher power level can increase the range but if there are nearby APs, it can lead to interference. If the capacity is of importance, it is better to have the APs closer together. However if the APs are closely placed, the proper level should be set to low to reduce co-channel interference. So, ensure to keep optimal power levels.

Above such points should be analyzed along with site survey and the collected data should be analyzed for optimal performance.

From your observations of high PER, suggest that transmission channel is impacted due to high interference / multipath fading/channel noise. A proper site survey can be very helpful to you.

  • To add to his response. do a site survay there are some wireless signal apps out there that will let you know just waht is being seen by your users computers walk around the whole area of coverage and see whats there. 2nd resonent frequencys its possible that even if the noise is not in the channel you are having issues with it may still affect it. I was told a while back that using channel 1,4,7? cant rmember now. were most common place as they left atleast 1 channel buffer between them so that they would not interfear with eachother. that was before N but may still apply. – Kendrick Oct 26 '14 at 14:44
  • I will emphasize one aspect that's often misunderstood - lower power is OFTEN better. Many high-power APs close together is a disaster, but a terribly common one. – Ecnerwal Oct 28 '14 at 16:05
1

I only can tell about dropped conections:

My scenario: Only 10 computer accesing a single Wireless Access Point.

My sloppy solution was to change from 2.4GHz (B+G+N) to 2.4 GHz (G+N).

My maximum internet speed was 1MB/s and didn't decrease with the change and the signal is now much more consistent with no drops.

  • 4
    Disabling 802.11b is by no means a sloppy solution. This is recommended best practice unless you specifically have a need to support 802.11b devices. – YLearn Oct 24 '14 at 19:50
  • I have currently used the CLI for the ruckus to disable wireless b method I found was "set ofdm-only wlan4 enable". Now I have to wait and see how it runs tomorrow. – CodeMonkeyMI Oct 27 '14 at 18:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.