I have bought a Cisco access server 2509 from eBay. But unfortunately they didn't give me a password. I tried to follow the password recovery procedure.

I am using Mac. I connect to access console server and launch it is using Minicom.

When I powered off and then on and I hit Cntrl+A then F which shows sending break. But it didn't take me into ROMmon mode.

Any other way to reset? Any other break key?

I tried cmd +b it didn't work.

  • 1
    Hit BREAK once rommon is initialized.
    – Ricky
    Oct 31, 2014 at 22:03
  • Did any answer help you? if so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you could provide and accept your own answer.
    – Ron Maupin
    Aug 10, 2017 at 22:54

1 Answer 1

  1. When you use mac try using Z-TERMINAL(command-b) or iterm2(ctrl+a and then ctrl+b) instead of minicom to get into rommon mode.
  2. Only use connection through console port because other ports like Aux are not active while booting therefore useless to send break through Aux.
  3. use these settings for console 9600 baud rate

       No parity
       8 data bits
       1 stop bit
       No flow control
  4. Send break within a few seconds after powering on the cisco

  • What version of iTerm2 supports this kind of terminal emulation?
    – Teun Vink
    Nov 1, 2014 at 9:42
  • 2.0 but I never used it .
    – R__raki__
    Nov 1, 2014 at 12:11
  • Thanks for the answer. I tried using iterm2 with above settings. Ahain ctrl+a cntrl+b doesnt took this into rommon mode.
    – navaz
    Nov 3, 2014 at 18:21
  • Use Z-term, my friend use it and break command is command-b
    – R__raki__
    Nov 3, 2014 at 21:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.