5

I'm trying to disable line aux 0 with the following commands on a AS2511-RJ router:

conf t
!
line aux 0
 transport input none
 transport output none
 no exec
 exec-timeout 0 1
 no password
!
end

Is it the right way and how can I re-enable it if need to?

  • Did any answer help you? if so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you could provide and accept your own answer. – Ron Maupin Aug 11 '17 at 3:32
9

First of all, I had to go look up the part number and it's actually on a part of Cisco's site where they've archived the picture files...

Second you could shorten your config to:

line aux 0
 no exec

And to re-enable the config would be:

line aux 0
 exec

Note you can still use the aux line for reverse telnet access to a serial port on another device with no exec configured, so you're only preventing incoming sessions with that command.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.