3

I have been given 2 cisco 2950 switch and a cisco 1841 router.

I am trying to set up two different networks...

1st one

ip address 10.22.227.X
default gateway 10.22.227.254
DNS1 8.8.8.8
DNS2 8.8.4.4*

2nd Netowrk

Ip address 10.22.226.x
default gateway 10.22.226.254 
DNS1 8.8.8.8
DNS2 8.8.4.4

I need to link both networks together using the cisco 1841 I have ran what i thought was the right setup on the rougher (i will post the info below) but it does not work. like i said i am all new to this and i was given this assignment to learn on.

Any help would be great! The 10.22.227.X network is the network that the internet resides on i will also need to five the 226 network internet as well.

I have to pictures i have attached so you can see how i set up my computers to the network.

first image second image

System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)
Technical Support: 
Copyright (c) 2006 by cisco Systems, Inc.
PLD version 0x10
GIO ASIC version 0x127
c1841 platform with 131072 Kbytes of main memory
Main memory is configured to 64 bit mode with parity disabled


Readonly ROMMON initialized
program load complete, entry point: 0x8000f000, size: 0xcb80
program load complete, entry point: 0x8000f000, size: 0xcb80

program load complete, entry point: 0x8000f000, size: 0xe08298
Self decompressing the image : #################################################
################################################################################
############ [OK]

Smart Init is enabled
smart init is sizing iomem
  ID            MEMORY_REQ         TYPE
                0X003AA110 public buffer pools
                0X00211000 public particle pools
                0X000021B8 Onboard USB

If any of the above Memory Requirements are
"UNKNOWN", you may be using an unsupported
configuration or there is a software problem and
system operation may be compromised.

Allocating additional 7679733 bytes to IO Memory.
PMem allocated: 117440512 bytes; IOMem allocated: 16777216 bytes

              Restricted Rights Legend

Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

           cisco Systems, Inc.
           170 West Tasman Drive
           San Jose, California 95134-1706



Cisco IOS Software, 1841 Software (C1841-IPBASE-M), Version 12.4(3i), RELEASE SO
FTWARE (fc2)
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Wed 28-Nov-07 18:17 by stshen
Image text-base: 0x6008873C, data-base: 0x61484470

Port Statistics for unclassified packets is not turned on.
Cisco 1841 (revision 7.0) with 114688K/16384K bytes of memory.
Processor board ID FTX1242W01Q
2 FastEthernet interfaces
DRAM configuration is 64 bits wide with parity disabled.
191K bytes of NVRAM.
31360K bytes of ATA CompactFlash (Read/Write)


         --- System Configuration Dialog ---

Would you like to enter the initial configuration dialog? [yes/no]: n


Press RETURN to get started!


*Apr 13 16:23:37.867: %LINK-5-CHANGED: Interface FastEthernet0/0, changed state
to administratively down
*Apr 13 16:23:37.991: %SYS-5-RESTART: System restarted --
Cisco IOS Software, 1841 Software (C1841-IPBASE-M), Version 12.4(3i), RELEASE SO
FTWARE (fc2)
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Wed 28-Nov-07 18:17 by stshen
*Apr 13 16:23:37.991: %SNMP-5-COLDSTART: SNMP agent on host Router is undergoing
 a cold start
*Apr 13 16:23:38.007: %LINK-5-CHANGED: Interface FastEthernet0/1, changed state
to administratively down
*Apr 13 16:23:38.867: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/0, changed state to down
*Apr 13 16:23:39.007: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/1, changed state to down
Router>
Router>enable
Router#show ip int
FastEthernet0/0 is administratively down, line protocol is down
  Internet protocol processing disabled
FastEthernet0/1 is administratively down, line protocol is down
  Internet protocol processing disabled
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fa0/0
Router(config-if)#description 10.22.227.254 network
Router(config-if)#ip address 10.22.227.252 255.255.255.0
Router(config-if)#no shut
Router(config-if)#
*Apr 13 16:42:52.367: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state t
o up
*Apr 13 16:42:53.367: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/0, changed state to updo
*Apr 13 16:42:59.963: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/0, changed state to do wr
% Ambiguous command:  "d wr"
Router(config-if)#do wr
% Ambiguous command:  "do wr"
Router(config-if)#do wright
wright
   ^
% Invalid input detected at '^' marker.

Router(config-if)#do write
Building configuration...
[OK]
Router(config-if)#
Router(config-if)#exit
Router(config)#show ip interface
                 ^
% Invalid input detected at '^' marker.

Router(config)#show ip in
Router(config)#show ip inter
Router(config)#show ip interface
Router(config)#show ip interface
                 ^
% Invalid input detected at '^' marker.

Router(config)#exit
Router#show
*Apr 13 16:46:43.543: %SYS-5-CONFIG_I: Configured from console by consol
% Type "show ?" for a list of subcommands
Router#show ip interface
FastEthernet0/0 is up, line protocol is down
  Internet address is 10.22.227.252/24
  Broadcast address is 255.255.255.255
  Address determined by setup command
  MTU is 1500 bytes
  Helper address is not set
  Directed broadcast forwarding is disabled
  Outgoing access list is not set
  Inbound  access list is not set
  Proxy ARP is enabled
  Local Proxy ARP is disabled
  Security level is default
  Split horizon is enabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is disabled
  IP Flow switching is disabled
  IP CEF switching is enabled
  IP CEF Fast switching turbo vector
  IP multicast fast switching is enabled
  IP multicast distributed fast switching is disabled
  IP route-cache flags are Fast, CEF
  Router Discovery is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Policy routing is disabled
  Network address translation is disabled
  BGP Policy Mapping is disabled
FastEthernet0/1 is administratively down, line protocol is down
  Internet protocol processing disabled
Router#
Router#
Router#
Router#
Router#interf t
        ^
% Invalid input detected at '^' marker.

Router#enable
Router#inter f
Translating "inter"...domain server (255.255.255.255)

Translating "inter"...domain server (255.255.255.255)
 (255.255.255.255)
Translating "inter"...domain server (255.255.255.255)
% Unknown command or computer name, or unable to find computer address
Router#
Router#
Router#conf t
Router(config)#interface fa0/1
Router(config-if)#description 10.22.226.254 network
Router(config-if)#ip address 10.22.226.254 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#
*Apr 13 16:52:02.779: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state t
o up
*Apr 13 16:52:03.779: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/1, changed state to up
*Apr 13 16:52:10.087: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/1, changed state to down
Router(config-if)#do write
Building configuration...
[OK]
Router(config-if)#
Router(config-if)#exit
Router(config)#exit
Router#
*Apr 13 16:52:51.499: %SYS-5-CONFIG_I: Configured from console by console
Router#exit
  • 1
    Can you post the output of show run? – GerryEgan Apr 13 '15 at 18:49
  • Yeah, a show run will be helpful. You need routing statements in the Cisco so the two networks can find each other. – pooter03 Apr 13 '15 at 19:09
  • @GerryEgan Here is a link to the show run goo.gl/TQY7TL – Donavon Apr 13 '15 at 19:38
  • The config you posted is the default configuration - the changes you made are not there. Put the IPs back on the interfaces as you did before and try again. That should be enough to get connectivity between the two networks. – GerryEgan Apr 13 '15 at 20:19
  • @GerryEgan for give me. I dont quite understand what you mean... Do i need to set it up all over again? – Donavon Apr 13 '15 at 20:44
2

From the config you posted it looks like the changes you made are gone. There are no IP addresses on your interfaces. run the below commands again and see if you have connectivity between the networks:

  enable
  configure terminal
  interface fa0/0
  description 10.22.227.254 network
  ip address 10.22.227.254 255.255.255.0
  no shutdown

  interface fa0/1
  description 10.22.226.254 network
  ip address 10.22.226.254 255.255.255.0
  no shutdown

Can you also post the output of show version? I'm Specifically interested in the value you have for the config-register.

| improve this answer | |
  • Here is the show data -- > goo.gl/AeX8SH – Donavon Apr 13 '15 at 21:42
  • that fixed it. now i just do write and that will save all my data? – Donavon Apr 13 '15 at 22:12
  • The only thing i dont have is internet on the 226 network.. i have it on the 227 network though? – Donavon Apr 13 '15 at 22:15
  • @Donavon, You need routes to and from 226 and the Internet. It would seem that static routes would suffice, to start with, but you may want to use a routing protocol. – Ron Maupin Apr 14 '15 at 0:31
  • @RonMaupin How would i go about setting up a routing protocol? – Donavon Apr 14 '15 at 16:04
0

You need to configure router interface ip address with subnet masks.

  • 1st network - if this resides on the interface 1

  • 2nd network - if this is on interface 2, please add the following commands

Config commands:

conf t 
! 
int Fa0/1 
ip address 10.22.227.254 255.255.255.0 
!
int Fa0/2
ip address 10.22.227.254 255.255.255.0 
!
wr
!
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.