1

I have used the EIGRP protocol to connect the relevant networks but it will refuse to acknowledge the presence of the other network I shall write the map out with the relevant addresses:

Main Router - Switch 1 - Slave Router -(Connected to 4 Switches) - PC's

The IP addresses for these are.

The Slave Router contains 4 VLANS I shall post their IPs too:

Main Router: 172.16.1.41 255.255.255.252
Slave Router: 172.16.0.245 255.255.255.252
S.R VLAN1: 172.16.0.161/28
S.R VLAN2: 172.16.0.65/28
S.R VLAN3: 172.16.0.97/28
S.R VLAN4: 172.16.0.201/29

The VLAN connections are then connected to PC's but their IPs should be assumed so I will not post anything about the PCs.

I have managed to get the Slave network connecting too and from each other but when I try and ping the slave router to the main router there is no signal.

I have tried to use EIGRP protocol on both networks.

eigrp 1
network 172.16.0.0
network 172.16.1.0
no auto-summary
end

The commands used on both routers and still no connection.

Any suggestions would be helpful as in my mind they should have recognised each other and therefore be able to ping from one end to the other.

  • 1
    Can you post the configurations from both routers? – Ron Trunk Apr 25 '15 at 22:46
3

Main Router: 172.16.1.41 255.255.255.252 Slave Router: 172.16.0.245 255.255.255.252

Basing from the ip addresses used. you will not be able to connect the 2 routers with the switch. The routers will need to be in the same LAN. I mean there should be a common lan between them.

Main Router: 172.16.1.41 Slave Router: 172.16.1.42

And before you enable EIGRP make sure you ping connectivity for both.

If in case the switch in between is layer 3. Then you might be able to connect them because then can enable the routing capability of the switch in between.

0

The main router interface and the slave router interface need to be on the same subnet or an EIGRP adjacency will not form :) Put the interfaces between main and slave in the same subnet and you should be cooking.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.