1

Using a 2900 series router and I encounter the following issue:

hostname#show flow monitor
  Flow Monitor TESTFLOW:
  Description:       User defined
  Flow Record:       TESTFLOW
  Flow Exporter:     TESTFLOW (inactive)
  Cache:
    Type:              normal
    Status:            allocated
    Size:              4096 entries / 10404496 bytes
    Inactive Timeout:  15 secs
    Active Timeout:    1800 secs
    Update Timeout:    1800 secs


hostname#show flow exporter
Flow Exporter TESTFLOW:
  Description:              User defined
  Export protocol:          NetFlow Version 9
  Transport Configuration:
    Destination IP address: 192.168.x.x
    Source IP address:      172.16.x.x
    Source Interface:       GigabitEthernet0/0
    Transport Protocol:     UDP
    Destination Port:       3008
    Source Port:            61496
    DSCP:                   0x0
    TTL:                    255
    Output Features:        Used
  Options Configuration:
    exporter-stats (timeout 100 seconds)

Why does the Flow Exporter: TESTFLOW (inactive) appear?

How can I set it to active?

  • Have you referred to this documentation? – DrZoo Jun 18 '15 at 17:47
  • @timmeyh can you please give us the command where you change the record size. I have the same problem. BR, – Damjan Nikolovski Aug 14 '17 at 11:31
2

Solved: netflow record size was too big.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.