1

I bought some old network gear for a lab and now trying to set it up with a connection to my Comcast modem. I have a business class modem in bridged mode

0/0 - Global IP (Vlan2)
0/1 - 192.168.1.1 (Vlan10). DHCP is used on this device.
Static route 0.0.0.0 0.0.0.0 (Global IP Gateway).
Router EIGRP 90 (network 172.16.100.0 0.0.0.255)



Connected to port 0/1 of the 5505 is a Cisco 2811 Router
Port 0/0 is assigned 192.168.1.254.
Port 0/1 is assigned 172.16.100.1
Static Route of 0.0.0.0 0.0.0.0 192.168.1.1

Connected to port 0/1 of the 2811 is a Cisco 3550

See configs below

My issue is I can traceroute from the 3550 and only get as far as 172.16.100.1 If I traceroute on the 2811 to outside, I can get anywhere I want. This would seem to lead me to believe there is an issue on the 2811 router. What am I missing? Is DHCP an issue on the 5505?

Cisco 2811

interface FastEthernet0/0  
 ip address 192.168.1.254 255.255.255.0  
 duplex full  
 speed auto  
 no mop enabled  
!  
interface FastEthernet0/1  
 ip address 172.16.100.1 255.255.255.0  
 duplex auto  
 speed auto  
!  
interface Serial0/0/0    
no ip address  
shutdown  
!  
router eigrp 90  
 network 172.16.100.0 0.0.0.255  
!  
ip forward-protocol nd  
!  
no ip http server  
no ip http secure-server  
!  
ip route 0.0.0.0 0.0.0.0 192.168.1.1  

Cisco 3550

no service pad  
service timestamps debug datetime msec  
service timestamps log datetime msec  
service password-encryption  
!  
hostname Corp3550  
!  
!  
username admin privilege 15 secret 5 $1$2wiI$fG1Ywcao.75bbnacN.REI0  
!  
!  
no aaa new-model  
clock timezone EST -5  
clock summer-time EDT recurring  
authentication mac-move permit  
mls qos  
ip subnet-zero  
ip routing  
!  
!  
spanning-tree mode pvst  
spanning-tree etherchannel guard misconfig  
spanning-tree extend system-id  
!  
vlan internal allocation policy ascending  
!  
interface FastEthernet0/1  
 description Edge Port to Corp-2811  
 switchport access vlan 25  
 switchport mode access  
 spanning-tree portfast  
 spanning-tree bpduguard enable  
!  
interface Vlan1  
 ip address dhcp 
 ip address shutdown   
!  
interface Vlan10  
 description Vuepc Server Network  
 ip address 192.168.100.1 255.255.255.0  
 ip helper-address 192.168.100.3  
!  
interface Vlan25  
 description Transit Network  
 ip address 172.16.100.254 255.255.255.0  
!  
interface Vlan35  
 description Management Network  
 ip address 192.168.102.1 255.255.255.0  
!  
router eigrp 90  
 network 172.16.100.0 0.0.0.255  
 network 192.168.20.0  
 network 192.168.100.0  
 network 192.168.101.0  
 network 192.168.102.0  
 eigrp stub connected summary  
!  
ip classless  
ip route 0.0.0.0 0.0.0.0 172.16.100.1  
ip route 0.0.0.0 0.0.0.0 192.168.1.1 254  
ip http server  
ip http authentication local  
!  
ip radius source-interface Vlan10   
!  
ip sla enable reaction-alerts  
!  
control-plane  
  • Where is the 5505, and can you include that config too? – Ron Trunk Jul 1 '15 at 20:26
  • 1
    Where's the 5505 config? – Ricky Beam Jul 1 '15 at 22:08
  • Also keep in mind a 5505 doesn't decrement the TTL by default, and therefore doesn't respond (or maybe its better to say, is invisible) in a traceroute. – Eddie Sep 30 '15 at 0:06
  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you could provide and accept your own answer. – Ron Maupin Aug 11 '17 at 18:23
2

The 5505 doesn't know anything about 172.16.100.0/24. Add a static route or fix your EIGRP configuration so the router tells it about it.

IGRP or EIGRP sends updates to the interfaces in the specified networks. Also, if the network of an interface is not specified, it will not be advertised in any IGRP or EIGRP update.

[EIGRP Commands]

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.