0

I'm trying to use VMware Workstation 6.0, I have installed EXSI hypervisor 6.0 in a system successfully. I also installed VMware vSphere 6.0 successfully in window 7 and window XP.

I tried connecting from window 7 VMware Client to Hypervisor it able to connect.

While connecting from Window XP , I have found below error :

"vSphere Client could not connect to "" An unknown connection error occurred. (The Client could not send a complete request to the server. (The underlying connection was closed: An unexpected error occurred on a send.))"

Does WMware Client have compatibility for WindowXP ?? Do we have work around for windowXP ??

Thanks in advance.

2
  • Welcome to NE, we hope you will both contribute to and learn from this community. NE is a site to ask and provide answers about professional managed networks. This question seems to be more related to applications and how they functions rather than a question about networks, even if they do use a network. Please see What topics can I ask about here? for more details. – YLearn Jul 10 '15 at 20:39
  • The SSL ciphers available in windows do not support the higher default security in vmware's products. There are SEVERAL vmware kb articles explaining how to fix this. – Ricky Jul 11 '15 at 2:04
1

Windows XP is not supported for the client in 5.x or 6.x. As a side note they are moving away from the Windows client and only adding new features to the web client. Unfortunately you need to install vCenter to take advantage of this new web based client.

1
  • The SSL ciphers used can be returned to "all" to allow XP to connect. (search the vmware kb) – Ricky Jul 11 '15 at 2:06

Not the answer you're looking for? Browse other questions tagged or ask your own question.