3

has anyone on here been able to successfully create a GRE tunnel or any kinda of tunnelling mechanism between an Alcatel router and a Cisco router.

I've been struggling with this and for a while and I can't seem to figure it out. Any help would be much appreciated.

Here is what I have so far:

I tried configuring a GRE tunnel between the SROS1 and R1 device. I've attached relevant config and outputs to this post. I can show more if needed.

I created an epipe between the devices but because the epipe is basic Layer 2,there's actually not an argument to create an IP address that'll match with the Ip address of the GRE tunnel on the Cisco device,so I tried creating an IES(config is also in the attached notepad file)

pic1 enter image description here

Thanks.

  • you're more likely to get help if you can walk through what you've already done, post configs and/or show some error logs. Ref NE Q checklist – Craig Constantine Jul 21 '15 at 13:45
  • gre is really straight forward and well supported, post the two config and we can look for the problem. – Pieter Jul 21 '15 at 20:46
  • I'm not sure what type of Cisco device you're using, but you could try adding tunnel mode gre to the tunnel interface config. – Teun Vink Jul 22 '15 at 12:08
  • It's a 7200 and the default mode of the tunnel is "gre ip" – user16727 Jul 22 '15 at 12:52