3

This's my Topology! Routes and the communication between then its working

Topology

ISP 1

interface FastEthernet0/1
 ip address 192.168.0.10 255.255.255.248
 ip nat inside
 duplex auto
 speed auto
!
interface Serial0/0/0
 ip address 172.16.0.1 255.255.255.252
 ip nat outside
 clock rate 64000
!

ISP 2

interface FastEthernet0/1
 ip address 192.168.0.26 255.255.255.252
 ip nat inside
 duplex auto
 speed auto
!
interface Serial0/1/0
 ip address 172.16.0.2 255.255.255.252
 ip nat outside

I configured a Point-to-Point Address 172.16.0.0/30, That's will be a NAT Address? Or I can use another Address?

Before, I used a debug ip packet and I saw the data flow normally, without change my source address. As I was bothere redid the entire project :/

That are the commands:

ip nat inside source static 192.168.0.0 172.16.0.1
ip nat inside source static 192.168.0.16 172.16.0.2

Well, I'm using the network address with a static configuration.. Mehh, that's wrong right? Should I use a dynamic NAT for that?

How would I know whether it's working?

0
3

ip nat inside source static local-ip-address global-ip-address [group group-id]

I shoud use local ip address and not network address! That was my error

ip nat inside source static 192.168.0.2 172.16.0.1
ip nat inside source static 192.168.0.18 172.16.0.2

Now, When the request out from PC 1 toward ISP 2 or beyond, the static configuration it's working!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.