0

forgive me but i am a novice when it comes to network engineering, and may not be formulating the question to the standards here.

i bought 5 edimax pro CAP1200 AP's. even when using a single one, and doing say a a standard speedtest, it would start off fine, then drop entirely, and disconnect, then once again suddenly jump back up to full speed. doing this over and over. running continuous ping results in the same, on-and-off.

this happens whether i have a single AP enabled, or all 5. i have the same ssids for 2.4g, and a separate for the 5g. same results when multiple AP's are enabled.

the AP's are connected to a cisco switch, with one one of these PoE injectors inline: http://www.amazon.com/WS-POE-8-48v60w-passive-Ethernet-Injector-cameras/dp/B0086SQDMM/ref=sr_1_1?m=A2SZCFXJT89WME&s=merchant-items&ie=UTF8&qid=1439267639&sr=1-1 - as opposed to powering each AP individually using the supplied power adapters.

i used this guide for the initial setup. and everything seems in order at a glance: http://www.edimax.com/edimax/mw/cufiles/files/media/images/edimaxDE/CAP1200/CAP1200_QIG_DE.pdf

cheers.

1 Answer 1

0

solved it through basic troubleshooting :)

i tried a single AP using the provided power adapter, instead of using the PoE injector, and woila- it worked flawlessly, for a period of time, without any failure.

the issue turns out was that the poe injector i got was underpowered for the gigabit APs i was using- it was only meant for 10/100. i have now ordered a GPoE (gigabit poe injector).

1
  • You should accept your answer so the question doesn't keep popping up forever, looking for an answer.
    – Ron Maupin
    Nov 10, 2015 at 14:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.