We are using an application running on a local server, which is linked to a domain-name via a DMZ in a router. Of course, the link between the ISP IP address and the domain name is established as well.

Since yesterday (Monday) morning, we came to realize that the Web application was not available for the different agencies. We thought something went wrong with the router, but swapping the latter didn't solve the problem.

Actually, we didn't really understand why pinging on the domain-name wouldn't yield any response. When using a command-line prompt, my computer (and other computers) don't receive any response.

Using tools online to obtain the IP address from the domain name returns correct results. Are those results real time ? or could they be cached on a regular basis?

Based on the afore-mentioned, what do you think the problem could be?

  • Did any answer help you? if so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you could provide and accept your own answer.
    – Ron Maupin
    Aug 12, 2017 at 5:19

1 Answer 1


More info would help like a simple diagram of where the pc's mention live and what online tool you are using. The online tool, is it just looking up the assign dns ip address or actually pinging from the tool website? If just entering the domain name and the site is spitting out the ip address then it is just doing a lookup which good.

When you ping from the command line are you ping the dns name or the ip assigned to the NAT? Are you just getting timeouts from the pc and if so is is showing the correct ip to dns mapping?

If all of those are correct it's possible an ACL has been added/changed to prevent ping responses in the firewall.

Do you have access to the logs from the DMZ firewall?

If you tried traceroute to the address what hop is if failing?

If possible what does an nslookup from the pc/workstation show?

I would also load NMap and run a sweep on the host in question and see if ports are found regardless if they are open or closed.

Post some screen captures or logs so others can chime in as well.

  • Thanks for your efforts. Actually, the Web hosting provider broke something and we forced them to look deeper, and they solved the problem but made use of euphemism and told us to clean the DNS cache. We didn't really need to clean the cache and the host name became operational again right after their last feedback. Aug 25, 2015 at 20:31
  • 1
    lol, they fixed their screw up and gloss over with FUD with a recommendation of clearing cache. gotta love it.
    – bsulli
    Aug 25, 2015 at 20:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.