2

I have connected to the switch from my Win7 computer with the following equipment. (the blue cable isnt the exact one, but nearly the same)

enter image description here

When i restart the switch while connected with Putty or HyperTerminal, i get the following text:

INFO: RAM test beginning.
PASS: RAM test, 131072k bytes found.
INFO: BBR tests beginning.
PASS: BBR test, 512k bytes found.
INFO: Self tests complete.
INFO: Downloading switch software.
Force EPROM download (Y) ?
INFO: Initial download successful.

INFO: Initialising Flash File System.

It stalls for 2-3 seconds on "Force EPROM download (Y) ?", and if i don't do anything, it just continues and doesn't give me a terminal to write in or enter credentials.

The manual states that i should get a terminal where i can enter commands looking something like this(screenshot from the manual):

enter image description here

You can see what i get when entering each of the answers from the manual shown below: enter image description here enter image description here

I have also tried to find a reset button, and managed to find one behind a sticker to the left of the ASYN0 / console port, as shown below. There was no button there, so i opened the switch and connected a wire between the connectors to reset, and tested this several times(10 sec also). enter image description here

The manual can be found here.

  • Did any answer help you? if so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you could provide and accept your own answer. – Ron Maupin Aug 12 '17 at 5:12
2

Following the steps from here you should be able to reset the password.

1. Connect to the router using a RS-232 cable
2. Connect to the router via HyperTerminal
3. Settings for HyperTerminal = 9600 - 8 - None - 1 Flow Control = None
4. Power cycle the router and right away press the s key continuously until you see the login prompt > 
   (Starts up with current release but no configuration)
5. You will now have to Delete the previous manager password configuration line described below using the internal text editor.
   The editor is invoked with the command: 
   EDIT filename.cfg (filename is the name of you config file) 
   Delete the line that states: 
   set user=manager pass=3af00c6cad11f7ab5db4467b66ce503eff priv=manager 
   Save and exit editor by pressing the key sequence of Ctrl k x
6. Now, type the command >restart router to reload the original configuration. 
   The Manager password is now regenerated as "friend"
| improve this answer | |
  • I dont even get to the login prompt... See my post above. But thanks for helping! – patchie Jan 13 '17 at 9:52
0

To access the serial port, that model of switch needs specific hardware flow control on the serial port to work - either enable it in PuTTY/etc if your serial port hardware supports it or use two null-modem DB9 adaptors back to back.

It's easier to access it via telnet after resetting it to defaults.

Doing a "Battery Backed RAM test" from the boot menu or removing the CR2032 coin cell inside the switch will reset it to defaults.

The default IP is 10.255.253.253/24 and the login is manager/friend.

Once you've logged in via telnet you can "fix" the serial port by turning off flow control with the command.

"set asyn=0 flow=none outflow=none"

You're probably not still waiting on the answer - but it took all morning to figure it out so might as well post it.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.