1

I have the TL-R470T+ and i have two different internet connections from two different ISPs. One 39 Mbps and the other 5 mbps and i want to get 44 mbps. When i installed the router on the speedtest showed 44 mbps etc. But with bittorrent or steam i get only 1.0 - 1.5 mb/s. Then i changed Policy Routing and it gets from 1.0 mb/s to 4.0 mb/s but its not stable. Any ideas?

My modems configured with the router: TL-R470T+ Main Page My Policy Routing settings: My policy routing settings

0

With only one WAN link (39 Mbps) connected, are you saying the stream is 1.0 to 1.5 Mbps? That would be a problem with the sender of the stream, or somewhere along the path throttling the stream (ISPs sometimes do that).

When you try to bind two different WAN links, normally, a single traffic flow will only use one of the links. The aggregate bandwidth will be achieved using multiple traffic flows.

If you do set it up so that a single traffic flow uses both WAN links, especially with such different speeds, you can end up slowing a flow down, not speeding it up. This is because you increase the out of order packets, among other problems.

You need to think carefully about what you want to achieve vs. what you can achieve based on how things really work. You also need to understand that if you have a high bandwidth, but the sender does not, you are not going to get traffic any faster than the sender can send it. Also, be aware that one or more networks in the path from sender to receiver could throttle the traffic flow, and there really isn't anything you can do about that.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.