2

We're replacing aged Nortel core/distro with Cisco. Just put in a pair of stacked 3750X 24 port SFP switches. From there, we try and run 2 pair of fiber out to access switches. Some are Nortel/Avaya 5520s, and also working with some Nortel/Avaya 8300 chassis switches.

We've had to disable 1 link of most of our port-channels, due to loss of connectivity.

We've tried a couple setups with no luck. Most recently, I've got two gig interfaces on the Ciscos in channel-group 5 mode passive. I've tried mode 'on' as well, with no luck. On 'passive' the Cisco thinks the protocol is LACP, which may or may not be fine.

On the Nortel, it's configured as MLT 1; we've disabled NTSTG, and even disabled spanning-tree on the interfaces themselves.

Whenever we lose connectivity, on the Cisco we see things like:

Oct 26 13:36:45.069: %SW_MATM-4-MACFLAP_NOTIF: Host b8ac.6fcc.0f0f in vlan 2007 is flapping between port Gi1/0/5 and port Gi2/0/5
Oct 26 13:36:45.270: %SW_MATM-4-MACFLAP_NOTIF: Host d067.e530.95ba in vlan 10 is flapping between port Gi1/0/5 and port Gi2/0/5
Oct 26 13:36:45.279: %SW_MATM-4-MACFLAP_NOTIF: Host b8ac.6f2f.e391 in vlan 10 is flapping between port Gi2/0/5 and port Gi1/0/5
Oct 26 13:36:45.497: %SW_MATM-4-MACFLAP_NOTIF: Host 0026.b9cc.751c in vlan 10 is flapping between port Gi1/0/5 and port Gi2/0/5
Oct 26 13:36:45.723: %SW_MATM-4-MACFLAP_NOTIF: Host b8ac.6f85.763a in vlan 10 is flapping between port Gi2/0/5 and port Gi1/0/5

Note that Gi1/0/5, and Gi2/0/5 are members of Po5.

On the 8300, I don't even see options for using LACP. We'd like to get this working with multiple links, but have a loop-free topology until we get on all Cisco...

  • Check this out: downloads.avaya.com/css/P8/documents/100093956. Here you can find some ideas for troubleshoot your configuration. – Orlando Gaetano Oct 26 '15 at 16:37
  • Did any answer help you? if so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you could provide and accept your own answer. – Ron Maupin Aug 12 '17 at 20:20
1

Nortel:

! *** MLT (Phase 1) ***
!! (cisco 2960s)
mlt 2 name "R2-1 [VMWare C]" enable member 1/41-44 
mlt 2 loadbalance advance

Cisco:

interface GigabitEthernet1/0/45
 description [uplink] nortel-5510-1 [1/41]
 channel-group 1 mode on
!
interface GigabitEthernet1/0/46
 description [uplink] nortel-5510-1 [1/42]
 channel-group 1 mode on
!
interface GigabitEthernet1/0/47
 description [uplink] nortel-5510-1 [1/43]
 channel-group 1 mode on
!
interface GigabitEthernet1/0/48
 description [uplink] nortel-5510-1 [1/44]
 channel-group 1 mode on
!
interface Port-channel1
 switchport trunk allowed vlan ...
 switchport mode trunk
 load-interval 30
 flowcontrol receive desired
 ip dhcp snooping trust

As I recall (setup is many years old), the key is mode on. You can use LACP, but I don't want the overhead or the issues with links not joining the bundle (which is what you're seeing.)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.