0

I have a Brocade ICX-6610 switch. I was exploring FIPS mode, and admittedly, did not do enough research on it. I enabled it. Rebooted the switch, and now it is stuck in a boot loop.

When booting, it states that it is unable to open the check file primary.sig. Of course it can't - I never loaded it on the switch. I am able to interrupt booting and go into boot monitor.

Booting to secondary flash doesn't help - same issue. So, I tried to use TFTP to copy the signature file over... TFTP does not function in FIPS mode (need to use SCP). SCP is not supported in the boot monitor phase.

I'm at a loss on how to boot this switch. I need to somehow disable the FIPS flag so I can boot using regular firmware and stuff. Or - enable TFTP from the boot monitor, so I can put the correct files on.

Any ideas?

0

I solved my issue. A Brocade TAC engineer can fix this issue (On ICX 6610 at least) without an RMA. Some cases require an RMA.

| improve this answer | |
  • You should accept your answer so that the question doesn't keep popping up looking for an answer. – Ron Maupin Dec 4 '15 at 18:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.