1

enter image description here

Hello all, I have a Alteon 4408 switch. Even though I configured the switch as baud rate(9600), stop bit(1), it does not working properly. It happened like upper picture.

I changed the baud rate except for 9600. but failed. and I also changed my console cable. but failed.

In the past, I had dealt with 4408, At this time, it worked well.. as I used same console cable.

If you know this issue, please contact me. Regards,

  • 9600,8n1 is the default. Either your serial interface is bad or the 4408 isn't running at the default speed. Try other speeds. – Ricky Nov 11 '15 at 21:07
1

it may some thing relate to converter which connect your console cable to the USB port in your computer . may you try to used desktop computer with normal serial port and use putty terminal with the next settings

enter image description here

and it should work .
otherwise you may check the flow control options in the serial part as next

enter image description here

and try the 4 options . one of them should work

  • Thank you sir,But I already tried that. But failed... I think it is broken down .. ㅠ_ㅠ ah... is there anything else that I should try ? – SK.Kwon Nov 11 '15 at 8:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.