3

Cisco recently made available Firepower management via ASDM along with Firesight VM. I am using ASDM to manage and I am unable to see "Create new policy" under Configuration->Asa Firepower configuration->Access policy. The only policy I see is default policy and there is no button to enable it. enter image description here Have control and malware license applied. I tried rebooting firepower module.

Anyone had the same issue?

I am running Asa 5515x version 9.5(1)5, Firepower 6 and ASDM 7.5(2). The latest Java as well.

One thing that may not be relevant: ASDM can't connect to Firepower module when I am connecting via public ip address from outside. I need to connect from inside or connect to vpn and then use inside ip.

Thanks

  • This is a comment - You mentioned there is no button to enable the existing policy. Have you tried editing the existing "allow all" policy, using the edit icon? You should also be able to select "Add Rule", to add a new rule. – Amon Hogue Dec 30 '15 at 15:50
  • I am able to edit and add rules but that doesn't make policy enabled and applied. Actually policy is applied because I see traffic hitting it on the report page. I just don't see the way to update/apply it when I make changes. – user4608 Dec 30 '15 at 16:48
  • Just curious, why not deploy FireSIGHT, the manager server and manage it from there? – Ron Royston Jun 5 '16 at 22:40
  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you can provide your own answer and accept it. – Ron Maupin Aug 12 '17 at 23:47
2

i've same configuration and software release. On your screenshot, Acces control policy is out of date status. It's mean you need to deploy ASA FirePower change with ASDM Deploy button.

It' will create a task who apply newest firepower configuration, then wait few minutes before that task to be completed. When Acces Control Policy will "up to date on device" your access control policy should work's correctly.

  • Thanks for the input. Where is Asdm deploy button? – user4608 Dec 31 '15 at 15:29
0

I found out that only one Access Control Policy is allowed on setup I have. I also found deploy button. Feel stupid now:)

Thanks everyone who tried to help!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.