0

I have a Ruckus 7363 AP that is connected and managed through a Ruckus Zone Director. I have a total of 4 Access Points with 3/4 working fine. The one that is not working fine is in a geographically different location, but this should not be an issue.

The network Infrastructure is as follows: Ruckus -> Cisco POE Switch -> Cisco Router

I am using VLAN 204 for this configuration and have configured the router as both the DHCP server and the VLAN gateway (using SVI). The port on the switch was previously configured as an access port. I was able to plug in my laptop or the ruckus and both were provided DHCP addresses. When I tried to connect a wireless client to the Ruckus AP, it would be given an APIPA address. I have since changed the port on the switch to be a trunk port as per recommendations and I am still receiving the same results.

I can confirm that the DHCP server on the switch is NOT receiving DHCP requests in this method but that it WAS receiving them when my laptop was plugged in to the port. This leads me to believe the issue is isolated to the Ruckus WAP.

I am really at a loss as to what step to take next. I have scoured the Ruckus forums and found a few commands (such as disabling directed dhcp) that didn't work for me. I have tested connecting with Android, Blackberry and Windows clients with no success. I have also confirmed that the VLAN tag is the same through each step.

I am simply trying to have DHCP work for clients that connect through the wireless access point and it is proving to be more difficult than anticipated.

Thanks in advance.

1

The issue was to do with VLAN tagging. While I was tagging on the correct VLAN, the WAP didn't respond well to this. After a support call with Ruckus we decided to untag the VLAN on the WLAN the WAP provides. By setting the Access VLAN to 1 it makes no attempt to tag the traffic. Since the port to the Ruckus is already trunked to a specific VLAN this is fine for our network.

To fix this issue in the future using the same method do the following:

  1. Log in to Zone Director
  2. Click on "Configure" Tab
  3. Click on "WLANs" on the left menu
  4. Click "Edit" on the WLAN you want to provide to the WAP
  5. Click "Advanced Options"
  6. Set the "ACCESS VLAN" setting to "1" to untag ACCESS VLANs
  • You should accept your answer so that the question doesn't keep popping up looking for an answer, forever. – Ron Maupin Jan 7 '16 at 15:54
  • @RonMaupin Stack Exchange requires you to wait 6 hours before accepting your own answer. I will when it allows me. – Danny Klatt Jan 7 '16 at 18:37
0

Can you enable monitor port functionality to see all traffic going to and from Ruckus via another port with some machine running some traffic analyzer? Even tcpdump could show you a lot, let alone WireShark.

Also check another similar post where enabling dhcp relaying helped.

0

Make sure the port on the Ruckus AP is also configured as a trunk port. If that doesn't help try disabling Directed Broadcasts on the Ruckus AP.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.