3

I was trying to do tracert, and instead of getting ip addresses like I'm used to, all I see is this (below). Can anyone tell me what is going on? There are no spaces in the command, I just can't post links until I have 10 reputation.

EDIT: the .net link on the 9th (last) hop takes me straight to Google

EDIT 2: our router is a Linksys EA6350 and our modem is a Motorola SURFboard SB6812

C:\Users\Raymosrunerx>tracert www.google.com

Tracing route to www.google.com [2607:f8b0:4000:808::1013] over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  2600:8804:1900:e7:4af8:b3ff:fee8:6c70

  2   140 ms   130 ms   126 ms  2600:8804:3f05:200::1

  3   143 ms   117 ms    56 ms  2001:578:c00:4:6000::10

  4   159 ms   130 ms   136 ms  2001:578:c00:4::22

  5    94 ms   118 ms   130 ms  2001:578:1:0:172:17:248:182

  6   158 ms   162 ms   168 ms  2001:4860:1:1:0:58f5:0:1a

  7   154 ms   142 ms   154 ms  2001:4860::1:0:57f

  8   137 ms   154 ms   145 ms  2001:4860:0:1::81

  9   132 ms   146 ms   150 ms  http://dfw06s40-in-x13.1e100.net 2607:f8b0:4000:808::1013]
  • 1
    Just to add something. IPv4 is what you're used to seeing, Windows will try IPv6 first if it has an IPv6 network available. – Jordan Head Jan 18 '16 at 12:52
  • Did any answer help you? if so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you could provide and accept your own answer. – Ron Maupin Aug 13 '17 at 2:55
2

Those are IPv6 addresses. On windows run ipconfig or linux ifconfig to see if you are on a IPv6 network =), though I thought you had to put a ipv6 flag in tracert to get it to run in that mode.

2

They are IP version 6 (IPv6) addresses. Your system and the internet connection are using IPv6 instead of the traditional IPv4 addresses.

IPv6 addresses use 128 bits represented as eight groups of four hexadecimal digits with the groups being separated by colons. For example:

2607:f8b0:4000:0808:0000:0000:0000:1013 is a valid IPv6 adddress, however using methods to abbreviate it, then becomes 2607:f8b0:4000:808::1013.

2

Windows will always try to do something using IPv6 first if IPv6 is activated. What you saw in the output that you posted is the real answer, nothing is wrong, only that your IPv6 address was used. On the way to see the "normal" output that everybody wants to see, I guess you have some choices:

  1. Deactivate the IPv6 on your system, or
  2. On your command prompt, use the "-4" option instead (recommended if you need to work with IPv6 too):

    C:\Users\Raymosrunerx>tracert www.google.com -4
    

Here you can find some useful tips form tracert command. http://www.computerhope.com/tracert.htm

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.