0

So I have this nice Cisco RV325 that I was able to set up and get working great with everything internally. It just won't go external.

The basic setup: - ISP forces me to use a Cisco 860VAE - I have the rv325, which has a lot more ports (I need a lot of ports) - the 860VAE works fine if I connect it to an Airport Time Capsule (let's call it ATC from now on) - they set the 860VAE up for me, wouldn't tell me anything about it, and I know nothing about it at all. I know not of its settings nor whether I can access them.

I was given an IP address and a gateway address. I input these into the ATC, take the GE0 port from the 860VAE and connect it to the WAN port of the ATC, and all works well with the ATC in router mode.

Now let's say I want to use the rv325 (and I do, because I need all those ports, and I like being able to have a configurable router). I have tried: - put in DHCP mode and connect as a client on the ATC (using WAN1 port on RV325 and normal LAN port on ATC). No connection. (it says in green that the port is connected but nothing happens. I cannot talk to the outside world with that router.) I have done this with another router so I know it can work, but it won't work with THIS router. - put ATC in bridge mode. Put rv325 in router mode and input static IP address and gateway address. No dice. - remove ATC and connect directly to 860VAE exactly the same way I connected the ATC (so GE0 to WAN1). Nothing. - connect directly to modem (ISP swore up and down this wouldn't work but I was out of ideas so I tried it). Nothing.

Right now, the router is in default settings with firmware version 1.2.1.14. I had initially had all my network set up on it with VLANs and everything and it all worked great other than the fact that I couldn't get outside. I could access my own servers no problem. I turned the firewall on and off. Nothing ever changed (never got access). Disabled VLAN. Nothing. Tried it in one of the 860VAE's LAN ports. Nothing, but then nothing else works in those, either. Not even a basic computer. I hate guessing, because I hate when the ISP gives me zero info, but I am forced to guess that maybe this 860VAE isn't really being a router. No clue. Maybe it's in bridge mode. I have no idea.

What am I doing wrong? I thought for sure that with it in DHCP mode, it would grab an IP address from the ATC and be happy. But nope! Why is my ATC working better than the RV325?

Ultimately, I want to set this up so that it goes: modem -> force-fed router -> rv325 -> ATC (for its wifi and built-in hard drive)

I can accomplish everything (even get the ATC to bring its drive to the party in bridge mode when hooked up to the rv325) EXCEPT outside access.

Help!

6
  • You need to edit your question to include the router configuration.
    – Ron Maupin
    Jan 23 '16 at 5:27
  • It would seem simpler to just use a switch for the extra ports if you intend to keep the ISP router.
    – Ron Maupin
    Jan 23 '16 at 5:29
  • Right, so, I think the embarrassing answer is going to be that I had forgotten to set the test computer up properly. Everything else was fine. Ping was happening and everything. I want to facepalm very much right now. I will "answer" myself when I know for sure it's all good. Jan 23 '16 at 5:53
  • Ron: Actually, I want to figure out how to get rid of the ISP's router. It sucks up a power outlet. I'm unimpressed with its presence. Jan 23 '16 at 5:54
  • yup, it's all good now. I'm just an idiot who forgot to configure the computer properly. (it's one we use for this purpose all the time but I had forgotten to update it to my settings for THIS router) Jan 23 '16 at 6:06
1

The answer is to make sure you check all the simple things first, like making sure the power is on and that the computer you're using is configured properly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.