3

I have the following config. set up for an MPLS network on my CISCO 878:

Current configuration : 941 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname MyHost
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
!         
!         
!         
!         
!         
controller DSL 0
 mode atm 
 line-term cpe
 line-mode 2-wire line-zero
 dsl-mode shdsl symmetric annex B
 line-rate auto
!         
!         
!         
!         
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown 
!         
interface ATM0
 ip address 10.120.240.152 255.255.255.252
 no atm ilmi-keepalive
 pvc 0/95 
  cbr 2048
 !        
!         
interface FastEthernet0
!         
interface FastEthernet1
!         
interface FastEthernet2
!         
interface FastEthernet3
!         
interface Vlan1
 ip address 10.22.33.1 255.255.255.0
!         
ip classless
ip route 0.0.0.0 0.0.0.0 10.120.240.151
!         
no ip http server
no ip http secure-server
!         
!         
control-plane
!         
!         
line con 0
 no modem enable
line aux 0
line vty 0 4
 login    
!         
scheduler max-task-time 5000
end 

Now, the only problem that I had setting those parameters was PVC. I'm supposed to set:

 pvc 42/95

But it doesn't accept! Please have a look at this configuration to see where I have gone wrong. When I use the help, it says VPI can't be more than 35. I used pvc 0/95, but it doesn't work when I install the router.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.