1

I have a pretty old Sonicwall TZ100 installed in my network.

After a recent update of Chrome, I am not longer able to manage the appliance through the SSL address https://sonicwallip.

Google Chrome is returning me the following error:

ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Unfortunately there is no way to force it to go through and reach the Sonicwall login page.

Is there a solution to this issue?

Thanks

1

You can change encryption settings on the Sonicwall. If the device's IP is 192.168.0.1, log in with https://192.168.0.1/diag.html to get to the Diagnostic page.

  1. Click Internal Settings
  2. Deselect Enable RC4-Only Cipher Support
1

It sounds like your sonicwall is configured to use weak ciphers for SSL which are (rightfully) deemed insecure by your browser. I'm not familiair with sonicwall, but have seen the same problem on old ScreenOS installs. The solution would be to change cipher suites. As a workaround to login to the sonicwall, you may try to use an older browser.

0

Appends with the old firmware version and the updated browser... you can:

  1. Update SonicWALL firmware (preferred)
  2. change browser (ex Firefox) that can use older SSL version

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.