2

Can I access the software modul of sourcefire with ip address from my inside ip subnet over the inside physical port? And to use management ports only for managing ASAs.

  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you could provide and accept your own answer. – Ron Maupin Aug 13 '17 at 17:49
2

Not without some modification, you need to put a cable between one of your local ports to the management port, we Always use port GigabitEthernet1/8(ASA5506)

interface GigabitEthernet1/8
 nameif Firewizz-Management
 security-level 100
 zone-member MANAGEMENT
 ip address 10.203.7.250 255.255.255.0
!
interface Management1/1
 management-only
 nameif management
 security-level 0
 no ip address
!

object network obj_PAT_FirePower_Management_From_WAN
 nat (Firewizz-Management,WAN) static interface service tcp https 8443

sourcefire:

    > show network
===============[ System Information ]===============
Hostname                  : XXXX.LOCAL
DNS Servers               : 10.203.7.250
Management port           : 8443
IPv4 Default route
  Gateway                 : 10.203.7.250

======================[ eth0 ]======================
State                     : Enabled
Channels                  : Management & Events
Mode                      :
MDI/MDIX                  : Auto/MDIX
MTU                       : 1500
MAC Address               : 54:A2:74:27:90:B8
----------------------[ IPv4 ]----------------------
Configuration             : Manual
Address                   : 10.203.7.251
Netmask                   : 255.255.255.0
Broadcast                 : 10.203.7.255
----------------------[ IPv6 ]----------------------
Configuration             : Disabled

===============[ Proxy Information ]================
State                     : Disabled
Authentication            : Disabled

Hope it helped ;) If you cant get it working say what is't and ill get back on it.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.