1

Situation: We bought new ASA5512-X. It worked everything okay. I had access over SSH on the ManagementPort which was directly connected to my PC. Then I realised there is a configuration already on it. I googled this: Reset ASA How ToSo i wanted to erase the config with

> conf t

> write erase

because i read here Write Erase Command that it will clear my configuration and I continued on with configuring everything new over Console Cable (I should have checked at this point if I can connect to ASA with Console Cable ...). What I didn't think off, that I will immidatly loose connection to the ASA. Then i realised the ASA is rebooting. Why? (ASA is on my Desk)

Now I am not able to get Access on Management Port via DHCP, nether static IP 192.168.1.X. Because there is no configuration -> write erase.

And now the strange thing is, **I can't even get Access via Serial Cable. That is my main prolem!

My Question is: How can i get Access again AND what does "write erase" really do? I don't think it's only clearing EVERY Configuration, can it be that it also cleared my disk?

Procedure: When I cannoct over console I do following: I use old Server with WIN2012R2. Connect blue Serial Cable to SerialPort on Server and on Console Port on ASA Then I try to connect via Putty to ASA. (Used COM1, COM2. More comes aren't shown in Device Manager).

UPDATE: Today my USB-to-Serial Adapter Calbe arrived. I can now Access my old Router (so the connection is fine) but I can't connect to the ASA over the Consolee cable ... I rally don't know what's wrong. I also tested every Speed which is avaible from Tera Term Pro.

  • You need to try the various speed settings. Start with 9600, then increase it one step at a time up to whatever is the maximum for your serial port. 38400 and 115200 are popular choices, too. – Ron Maupin Feb 29 '16 at 15:49
  • Thanks. I will try this. But i have never changed it. Isn't there a default of 9600? Which i always try. Do you know if there is ALWAYS an Output on Console Port? Even if their is a Hardware Error like a formatted Harddrive/Flash. Cause I'm really afraid that write erase have done this :s BTW: Do you know other popular Speed? – SystemCookie Feb 29 '16 at 15:51
  • As the others have told you, write erase only deletes the startup configuration. – Ron Maupin Feb 29 '16 at 15:53
  • I will try several speeds now. I will let you know if it worked! – SystemCookie Feb 29 '16 at 15:56
  • I have tried every Speed provided from teraterm beginning by 110 ending by 115200 - no result. – SystemCookie Feb 29 '16 at 16:06
1

The default serial settings in Putty are not adapted to connect to a Cisco device.

Try those settings : (I.E. change Flow control to "None")

enter image description here

Edit in response to the last sentence of the original post.

You should not be afraid to appear as "dumb". We all did mistake, often much more serious than this one. Only people that do nothing never do mistakes.

I would not trust at all someone that claims he never made error. It's a liar.

But I do trust people that do mistakes, endorse them, and do their best to correct them.

Errors are one of the best way to learn... (see you will learn how to connect to a Cisco device trough serial console, which is still a must-have skill in network engineering).

| improve this answer | |
  • Thanks for your Reply. Unfortunately i have tried it with this configuration. No Result. Connection stays empty. – SystemCookie Feb 26 '16 at 10:58
  • You don't have anything on console port event when you boot up the PIX? Can you try your serial connection on another device? – JFL Feb 26 '16 at 11:54
  • No. I tried it like 5 minutes before on our actual Router (1812). There I also get nothing. Only the green bar. So in conclusion I can say, my Putty is not working correctly. I am very young (19y) so i don't have much knowledge about Serial Cables. I greq up with USB ;-) but i made your Configuration on Putty and i only get green bar. How do i figure out which Serial port is used? – SystemCookie Feb 26 '16 at 12:03
  • you may try to go into the machine BIOS to see if the embedded com port is enabled and correctly configured. The com port that windows 2012 see may not be the one you try to connect to. – JFL Feb 26 '16 at 12:17
  • can you get a usb-to serial adapter? that would ease the com port identification. – JFL Feb 26 '16 at 12:19
0

It was a broken ASA, I sent it back to the Factory and they got it repaired. The Putty Setting from JFL are working now, if anybody needs them.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.