3

I have Ruckus wireless configured and ready. It was working fine until last week, and now, all of a sudden, it is giving me problems with some clients. I have assigned a pool of 50 IP addresses to the DHCP range, and there are hardly 20 clients who use the Wi-Fi at the same time. Yet some devices don't get an IP address and fail to join the WAP. Even if the device joins the WAP, it shows limited access and gives an IP address in the range of ``169.254.0.0/16. When I restart it, it works fine and every client can join the WAP.
What could be the problem?
I am using Ruckus R700 multimedia hotzone wireless AP. I am having problems with both 2.4G as well as 5G. I am getting the DHCP from my router/firewall. I have managed one of the AP to get the DHCP from the router/firewall and I have used other 6 APs to just bridge. In this bridged APs, I have disabled the DHCP. Some one told me about flushing the DHCP. Is there commands for that?

  • Have you investigated to see if there are any new sources of wireless interference? – Ron Maupin Mar 13 '16 at 5:33
  • No Ron, i don't see any interference there. Only reason i could see that happening is that we have 7 ruckus there and we have same ssid and password in all the APs. We wanted to have the seamless roaming through out the office environment. So that could be one reason. Devices getting the signal from one AP and while reaching the other AP, not being able to get the proper handoff mechanism. I don't know exaclty, but does that make a difference. We don't have a controller here. – de.walkar Mar 13 '16 at 5:43
  • Are you using an independent DHCP server, or are you doing DHCP on each WAP? Also, you should edit your question to include model(s) and configuration(s). Are the problems with 2.4 or 4 GHz, etc.? As much information as you have. – Ron Maupin Mar 13 '16 at 5:50
  • I am using Ruckus R700 multimedia hotzone wireless AP. I am having problems with both 2.4G as well as 5G. I am getting the DHCP from my router/firewall. I have managed one of the AP to get the dhcp from the router/firewall and i have used other 6 APs to just bridge. In this bridged APs, i have disabled the dhcp. Some one told me about flushing the dhcp. Is there commands for that? – de.walkar Mar 13 '16 at 6:05
  • You should edit your question to include this information. The configurations, especially channels and the relationships are important. Also, did you perform a wireless site survey prior to installation to help determine optimal placement, channel selection, and radio power levels? A followup survey may be in order. A WLC also helps to keep things running smoothly in this regard. – Ron Maupin Mar 13 '16 at 6:21
3

Solved: Finally i got where i was wrong. Actually, Ruckus by default, on standalone mode has the dhcp lease of 8 hours and that could have caused the problem. So what i did, with the help of technical support, is that i decreased the lease to 4 hours . Previously, i had the dhcp scope of 50 hosts and i increased the range to 100. Now the device is working fine. The command to decrease dhcp lease is :"set dhcps leasetime 14400". There is no way to change dhcp lease time from gui in standalone mode

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.