2

Hi I use traditional Direct Console cable to connect from HP Switch to PC. I changed the settings for Putty as well.

This is what documentation says:

Connect a serial console session with the switch, using the black console cable that would have shipped in the box of any ProCurve switch. The part number of that cable is 5184-1894. The part number is stamped directly on the connectors.

Use a VT100-compliant terminal emulator such as Hyper Terminal or Tera Term Pro to make the serial connection with the switch. Use the following COM port settings to create a terminal session with the Switch 4000m: Any baud rate from 2400 to 115200 (the switch automatically senses the speed). * 8 data bits, 1 stop bit, no parity, XON/XOFF flow control. * For Windows Terminal program, also disable (uncheck) the “Use Function, Arrow, and Ctrl Keys for Windows” option.

I don't know where is disable (uncheck) the “Use Function, Arrow, and Ctrl Keys for Windows” option is?

0

Use Putty instead!

enter image description here

enter image description here

You might need to decrease the speed to 9600 baud on some devices, but the newer HPs with autosensing console lines should handle 115200 baud without a problem, just remember to hit enter two times after you open the session so the switch wakes up the serial session.

0

It's under File->Properties->Settings in HyperTerminal:

enter image description here

3
  • I use Putty. My organization doesn't have licence to use HyperTerminal – k31453 Mar 30 '16 at 0:42
  • Then don't worry about it. HyperTerminal used to be the Windows terminal application, and that is to what the instructions refer. – Ron Maupin Mar 30 '16 at 0:44
  • If you have a machine with Windows XP, copy C:\Program Files\Windows NT\hypertrm.exe and (same path) hypertrm.dll and you've got yourself Hyperterminal for Win 7, 8, 10. – Ted Quanstrom Mar 30 '16 at 1:19
0

If your on Linux you can use minicom

sudo apt-get install mincom

You will also need to add your self to the dialout group

$ sudo adduser $USER dialout

Start minicom as superuser to save config:

$ sudo minicom -s

For me these options worked:

In minicom:

 A - Serial device: /dev/ttyS0
 E - Bps/Par/Bits: 115200 8N1
 F - Hardware Flow Control : No

Save setup as dfl. Exit then press enter a few time to get it going. Thats it!

More info here: https://help.ubuntu.com/community/SerialConsoleHowto

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.