2

I have a cisco 881 and a 6509 sup720 I have tried to configure both for pat but am having issues doing so. no translation traffic is generated.

881 configuration
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname bdrrtr
!
boot-start-marker
boot-end-marker
!
no aaa new-model
!
service-module wlan-ap 0 bootimage autonomous
crypto pki token default removal timeout 0
!         
ip source-route
no ip routing
no ip cef
!
no ip domain lookup
no ipv6 cef
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
 shutdown
!
interface FastEthernet2
 no ip address
 shutdown
!
interface FastEthernet3
 no ip address
!
interface FastEthernet4
 ip address 70.80.90.99 255.255.255.248
 ip nat outside
 ip virtual-reassembly in
 no ip route-cache
 duplex full
 speed auto
 ipv6 dhcp client pd hint xxx
 ipv6 dhcp client pd comcast
!
interface Wlan-GigabitEthernet0
 description Internal switch interface connecting to the embedded AP
 no ip address
!
interface wlan-ap0
 description Embedded Service module interface to manage the embedded AP
 no ip address
 no ip route-cache
 shutdown
!
interface Vlan1
 ip address 10.1.0.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 no ip route-cache
!
ip default-gateway 70.80.90.100
ip forward-protocol nd
ip http server
ip nat inside source list 1 interface FastEthernet4 overload
ip route 0.0.0.0 0.0.0.0 FastEthernet4 70.80.90.100
!
access-list 1 permit 10.1.0.0 0.0.255.255
!
snmp-server community public RO
!
control-plane
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 stopbits 1
line vty 0 4

isp is comcast buisness 5 static with netgear cg3000dcr modem.

fa/3 client plugged in client using ip 10.1.0.18 default gw 10.1.0.1 from the router I can ping 8.8.8.8 from the client I can ping 10.1.0.1 70.80.90.99 but not 70.80.90.100 or any external ip.

show nat translations is blank

from the 6509 i set up vlan99 with the external ip defaut route to that interface and same results. I do not have any routing protocols enabled yet on either.

bdrrtr#show spanning-tree vlan 1

VLAN1 is executing the ieee compatible Spanning Tree protocol
Bridge Identifier has priority 32768, address xxx.xxx.xxx
Configured hello time 2, max age 20, forward delay 15
Current root has priority 32768, address xxx.xxx.xxx
Root port is 4 (FastEthernet3), cost of root path is 19
 Topology change flag not set, detected flag not set
 Number of topology changes 3 last change occurred 1w1d ago
      from FastEthernet0
 Times:  hold 1, topology change 35, notification 2
      hello 2, max age 20, forward delay 15 
 Timers: hello 0, topology change 0, notification 0, aging 300

Port 1 (FastEthernet0) of VLAN1 is forwarding
  Port path cost 19, Port priority 128, Port Identifier 128.1.
  Designated root has priority 32768, address xxx.xxx.xxx
  Designated bridge has priority 32768, address xxx.xxx.xxx
  Designated port id is 128.1, designated path cost 19
  Timers: message age 0, forward delay 0, hold 0
  Number of transitions to forwarding state: 1
  BPDU: sent 349073, received 0

Port 4 (FastEthernet3) of VLAN1 is forwarding
  Port path cost 19, Port priority 128, Port Identifier 128.4.

Fa3 is plugged in to the 6509 and fa0 is plugged in to the laptop.

  • Can you post the whole config? Something else isn't right. – Ron Trunk Apr 16 '16 at 4:16
  • that's now the entirety of the config. – Kendrick Apr 16 '16 at 4:34
  • And can you post the output of "show vlan"? – Ron Trunk Apr 16 '16 at 11:38
  • No Virtual LANs configured. – Kendrick Apr 16 '16 at 15:20
  • 1
    You shouldn't have ip default-gateway 70.80.90.100 on your router. You have a default route set. You only use the default gateway if you aren't routing. Also, are you absolutely sure that the default route should be to 70.80.90.100? That seems unlikely; You should try to just point the default route to the interface without the specific address. – Ron Maupin Apr 19 '16 at 2:59
1

You have routing turned off, so the router won't forward packets. You can enable it with

Ip routing

Thanks to @ronmaupin for noticing that.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.