1

My main problem started when i installed 4 gigabit NIC into my computer.

The 4 NIC are connected to GB linksys switches, each in different location,1 of the 4 gives GB and the others are stuck on 100 mbs.

When i move the cable of the GB to another NIC the other NIC change to GB, so i checked all the cable using digital network tester, but it seems all the cables are good. I tried to change the switches, same problem, so what do you suggest?

  • Did any answer help you? if so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you could provide and accept your own answer. – Ron Maupin Aug 8 '17 at 3:34
1

The reason that your 1000BASE-T interfaces connect using 100BASE-TX is that your cables are not correctly built. 1000BASE-T requires all four pairs to be correctly wired, while 100BASE-TX only requires two pairs. Using a two-pair cable on 1000BASE-T will cause it to negotiate to 100BASE-TX.

| improve this answer | |
  • 1
    I know that, i connected the 4 pairs, and i checked it with the cable tester – ygz82 Apr 21 '16 at 12:59
  • 1
    That doesn't mean that all four pairs are wired correctly. Cheap cables and testers may give you false positives. The cable must correctly have the twisted pairs, not split pairs. (1-2, 3-6, 4-5, 7-8). If the cable is wired incorrectly (e.g. 1-2, 3-4, 5-6, 7-8), you may get it to pass a cheap tester and work with 100BASE-TX, but it won't work for 1000BASE-T. – Ron Maupin Apr 21 '16 at 13:06
  • i cant understand completely, but yes that make a sense, for summarizing, what should be done? to work with crimping tool, and RJ, or what? to use the standard wo-o-wg-b-wb-g-wbr-br or to use something else? or just to try connecting until it fixed, as happened before for me, is the problem in crimping the wires or what? – ygz82 Apr 21 '16 at 13:27
  • Unless you have a very good (read: expensive) cable tester, it is really impossible to say since that's what you need to see if the cable meets all the specifications necessary to run 1000BASE-T. It involves a lot more than a simple wire map. You may be able to rent a high-end tester if you don't have several $1000 in order to purchase one. You also need the correct connectors for the cable type (stranded or solid-core). Using a connector designed for stranded cable will not work correctly with solid-core cable, or vice versa. – Ron Maupin Apr 21 '16 at 14:46
0

What is the make and model of the cable tester? I bet it's not a cable certifier, so it won't tell you if the cable is of sufficient quality to support gigabit connections.

You need better cables.

| improve this answer | |
  • The weird case that i used the same cable for the 4 connections, 1 passed and 3 failed to show gb, i rechecked the cables rj ,but still the same – ygz82 Apr 21 '16 at 11:02
0

after hours of troubleshooting and testing, i changed the whole cable despite the cable tester shows that nothing wrong with it, and despite it was working , but showing 100 mbs, but for no reason i known after changing the cable the NIC shows GB, thanks

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.