6

Is the WIC plug and play or are there commands that I need to run? The router is not showing the interfaces. I tried using the sh diag and it didn't show anything.

  • you cannot insert a 3600 intf with power on... did you reboot? If that doesnt work check ios support... on cell I cant check now – Mike Pennington Aug 29 '13 at 0:31
  • The power is off when I've tried to install the card, reboot didn't work. I will get the current IOS of it – Brian Aug 29 '13 at 0:34
  • I would check the release notes for your current IOS to see if it is already supported.... also make sure screws are tight on the card – Mike Pennington Aug 29 '13 at 0:37
  • Just confirmed its not compatible with the IOS, router is on 11.x and it needs to be 12.x. No way to update IOS with the fa ports? – Brian Aug 29 '13 at 0:40
  • 1
    The 3620 has 2x PCMCIA slots, luckily I have a card, I'll look up how to sneakernet it. – Brian Aug 29 '13 at 1:41
4

You're running IOS 11, but you need one of these (or higher) for the nm-2fe2w card to work...

  • 12.0(7)XK
  • 12.1(1)T
  • 12.1(5)YB
  • 12.2(1)
  • 12.2(2)T

If you have enough DRAM / Flash, I would go with the latest 12.2 for the Cisco3620... that's 12.2(26c)GD...

FYI, the c3620-d-mz.122-26c.bin image will fit on 32M DRAM and 8M flash... avoid 12.2T if possible. As we discussed in comments, load it on a PCMCIA with another 3600 and sneakernet.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.