1

Can someone please reply

Does Cisco 3560 L3 Switch support VRRP with other vendor's switch?

What have been implemented here , Is there any misconfiguration in this running config?


Current configuration : 7227 bytes
!
! No configuration change since last restart
!
version 12.2
no service pad
service tcp-keepalives-in
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname switcha1
!
enable secret 5 $1$Ep$ebh/HkAoj.XWyya0f.
!
no aaa new-model
clock timezone BLABLABLA 4
system mtu routing 1500
vtp mode transparent ?
ip subnet-zero ?
ip routing
no ip domain-lookup
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 10
name LAN_A
!
vlan 20
name LAN_B
!
vlan 30
name LAN_C
!
vlan 40
name LAN_D
!
vlan 101
name 1_DFEP
!
vlan 102
name 2_DFEP
!
vlan 103
name 3_DFEP
!
vlan 104
name 4_DFEP
!
vlan 105
name 5_DFEP
!
vlan 106
name 6_DFEP
!
vlan 107
name 7_DFEP
!
vlan 108
name 8_DFEP
!
interface Port-channel1 ?
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/1
switchport access vlan 10
!
interface GigabitEthernet0/2
switchport access vlan 10
!
interface GigabitEthernet0/3
switchport access vlan 10
!
interface GigabitEthernet0/4
switchport access vlan 10
!
interface GigabitEthernet0/5
!
interface GigabitEthernet0/5
switchport access vlan 10
!
interface GigabitEthernet0/6
switchport access vlan 10
!
interface GigabitEthernet0/7
switchport access vlan 10
!
interface GigabitEthernet0/8
switchport access vlan 10
!
interface GigabitEthernet0/9
switchport access vlan 10
!
interface GigabitEthernet0/10
switchport access vlan 10
!
interface GigabitEthernet0/11
switchport access vlan 10
!
interface GigabitEthernet0/12
switchport access vlan 10
!
interface GigabitEthernet0/13
switchport access vlan 10
!
interface GigabitEthernet0/14
switchport access vlan 10
!
interface GigabitEthernet0/15
switchport access vlan 10
!
interface GigabitEthernet0/16
switchport access vlan 10
!
interface GigabitEthernet0/17
switchport access vlan 10
!
interface GigabitEthernet0/18
switchport access vlan 10
!
interface GigabitEthernet0/19
switchport access vlan 10
!
interface GigabitEthernet0/20
switchport access vlan 10
!
interface GigabitEthernet0/21
switchport access vlan 10
!
interface GigabitEthernet0/22
switchport access vlan 10
!
interface GigabitEthernet0/23
switchport access vlan 10
!
interface GigabitEthernet0/24
switchport access vlan 10
!
interface GigabitEthernet0/25
switchport access vlan 10
!
interface GigabitEthernet0/26
switchport access vlan 10
!
interface GigabitEthernet0/27
switchport access vlan 10
!
interface GigabitEthernet0/28
switchport access vlan 10
!
interface GigabitEthernet0/29
switchport access vlan 10
!
interface GigabitEthernet0/30
switchport access vlan 30
!
interface GigabitEthernet0/31
switchport access vlan 30
!
interface GigabitEthernet0/32
switchport access vlan 30
!
interface GigabitEthernet0/33
switchport access vlan 30
!
interface GigabitEthernet0/34
switchport access vlan 30
!
interface GigabitEthernet0/35
switchport access vlan 101
switchport mode access
!
interface GigabitEthernet0/36
switchport access vlan 102
switchport mode access
!
interface GigabitEthernet0/37
switchport access vlan 103
switchport mode access
!
interface GigabitEthernet0/38
switchport access vlan 104
switchport mode access
!
interface GigabitEthernet0/39
switchport access vlan 105
switchport mode access
!
interface GigabitEthernet0/40
switchport access vlan 106
!
interface GigabitEthernet0/41
switchport access vlan 107
!
interface GigabitEthernet0/42
switchport access vlan 108
switchport mode access
!
interface GigabitEthernet0/43
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet0/44
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet0/45
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/46
switchport access vlan 10
!
interface GigabitEthernet0/47
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode desirable
!
interface GigabitEthernet0/48
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode desirable
!
interface GigabitEthernet0/49
!
interface GigabitEthernet0/50
!
interface GigabitEthernet0/51
!
interface GigabitEthernet0/52
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
description Primary Site
ip address 192.168.1.252 255.255.255.0
standby 1 ip 192.168.1.254
standby 1 priority 110
standby 1 preempt
!
interface Vlan20
description FEP LAN
ip address 192.168.2.252 255.255.255.0
standby 2 ip 192.168.2.254
standby 2 priority 110
standby 2 preempt
!
interface Vlan30
description PDS/QAS
ip address 192.168.3.252 255.255.255.0
standby 3 ip 192.168.3.254
standby 3 priority 110
standby 3 preempt
!
interface Vlan40
description DTS
ip address 192.168.4.252 255.255.255.0
standby 4 ip 192.168.4.254
standby 4 priority 110
standby 4 preempt
!
interface Vlan101
description 1 DFEP
ip address 192.168.101.250 255.255.255.0
standby 1 ip 192.168.101.1
standby 1 priority 110
standby 1 preempt
!
interface Vlan102
description 2 DFEP
ip address 192.168.102.250 255.255.255.0
standby 1 ip 192.168.102.1
standby 1 priority 110
standby 1 preempt
!
interface Vlan103
description 3 DFEP
ip address 192.168.103.250 255.255.255.0
standby 1 ip 192.168.103.1
standby 1 priority 110
standby 1 preempt
!
interface Vlan104
description 4 DFEP
ip address 192.168.104.250 255.255.255.0
standby 1 ip 192.168.104.1
standby 1 priority 110
standby 1 preempt
!
interface Vlan105
description 5 DFEP
ip address 192.168.105.250 255.255.255.0
standby 1 ip 192.168.105.1
standby 1 priority 110
standby 1 preempt
!
interface Vlan106
description 6 DFEP
ip address 192.168.106.250 255.255.255.0
standby 1 ip 192.168.106.1
standby 1 priority 110
standby 1 preempt
!
interface Vlan107
description 7 DFEP
ip address 192.168.107.250 255.255.255.0
standby 1 ip 192.168.107.1
standby 1 priority 110
standby 1 preempt
!
interface Vlan108
description 8 DFEP
ip address 192.168.108.250 255.255.255.0
standby 1 ip 192.168.108.1
standby 1 priority 110
standby 1 preempt
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
no ip http server
!
access-list 13 deny any
no cdp run
!
control-plane
!
banner motd ^CWARNING: THIS SYSTEM IS RESTRICTED TO AUTHORIZED USAGE!
Unauthorized usage will be subject to criminal penalties, fines,
damages and/or disciplinary action. If you are not authorized to
use this system, you must exit immediately. If you are authorized
to use this system, you must do so in compliance with all laws,
regulations, conduct rules, and company security policies
applicable to this system.
This system, including any hardware components, software,
workstations, and storage spaces is subject to monitoring and
search without advanced notice. Users should have no
expectation of privacy in their use of any aspect of this system.^C
!
line con 0
password xx
login
line vty 0 4
password xx
login
line vty 5 15
password xx
login
!
ntp clock-period 36028790
ntp server 192.168.1.11
ntp server 192.168.1.12
end
  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you could provide and accept your own answer. – Ron Maupin Aug 14 '17 at 2:40
3

Yes, Cisco supports VRRP. However, you have configured HSRP on your interfaces, not VRRP. The two protocols are not compatible.

Here's an article showing the difference in configuration.

Side note: You included your login passwords in the configuration file. I took the liberty of deleting them for you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.