5

I've been trying to set up local web-filtering (no license required, right?) on customer's SRX 240. Every guide that I had managed to find said that it was to be configured under "edit security utm". But there is no "utm" option on this device. The only idea I got (by cat /etc/rc.utm) is that UTM requires at least 768MB RAM while I got only 512. That`s why "utm" is missing. Anyone can confirm that? Cheers!

  • Did any answer help you? if so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you could provide and accept your own answer. – Ron Maupin Aug 8 '17 at 14:59
5

Yep, indeed, this is a base memory SRX. UTM is supported on high memory devices only. Bad luck. :(

| improve this answer | |
5

Look at the Juniper SRX datasheet for more detail. If you use the SRX100B model, you can buy an additional license to use UTM. The SRX100B has 1GB RAM, but only half of that is accessible.

| improve this answer | |
  • Not an option for me, unfortunately. Customer has already bought the 240 one without asking anyone. – Pavel Glushkov Oct 8 '13 at 9:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.