1

Router reaches internet fine, switch vlan can not. here is router config "

interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 ip address 216.208.25.83 255.255.255.248
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/1.504
 description VOIP traffic
 encapsulation dot1Q 504
 ip address 192.168.100.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
ip forward-protocol nd
!
ip http server
ip http access-class 5
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip flow-top-talkers
 top 35
 sort-by bytes
 cache-timeout 15000
 match destination port min 0 max 65535
!
ip nat inside source list 100 interface GigabitEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 216.205.25.81
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0
!
logging history errors
logging facility local3
logging source-interface GigabitEthernet0/1.511
logging host 172.26.1.130
!
!
snmp-server community brand RO 5
snmp-server location caclaWAN01 (Caledon, CA)
snmp-server contact operations.it@beis.com
snmp-server enable traps tty
access-list 5 permit 24.104.67.178
access-list 5 permit 74.205.253.0 0.0.0.127
access-list 5 permit 172.16.0.0 0.0.7.255
access-list 5 permit 172.16.8.0 0.0.3.255
access-list 5 permit 172.20.0.0 0.0.15.255
access-list 5 permit 172.26.0.0 0.0.15.255
access-list 5 permit 172.16.35.0 0.0.0.255
access-list 5 permit 172.17.24.0 0.0.0.255
access-list 5 permit 172.16.39.0 0.0.0.255
access-list 5 permit 192.168.100.0 0.0.0.255
access-list 5 permit 216.205.25.0 0.0.0.255
access-list 100 permit ip 172.31.41.0 0.0.0.255 any
access-list 100 permit ip 192.168.100.0 0.0.0.255 any
!
control-plane
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
 login local
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 access-class 5 in
 exec-timeout 0 0
 privilege level 15
 login local
 transport input telnet ssh
line vty 5 15
 access-class 5 in
 exec-timeout 0 0
 privilege level 15
 login local
 transport input telnet ssh

switch has a trunk port vlan 504 config as

 description VOICE Router
 switchport trunk allowed vlan 504
 switchport mode trunk

Ping wont reach internet from switch

ping 8.8.8.8 source 192.168.100.50
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
Packet sent with a source address of 192.168.100.50
.....
Success rate is 0 percent (0/5)

but router can

ping 8.8.8.8 source 192.168.100.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
Packet sent with a source address of 192.168.100.1
!!!!!


#show spanning-tree vlan 504

VLAN0504
  Spanning tree enabled protocol ieee
  Root ID    Priority    33272
             Address     00da.556d.9a80
             This bridge is the root
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    33272  (priority 32768 sys-id-ext 504)
             Address     00da.556d.9a80
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
             Aging Time  300 sec

Interface           Role Sts Cost      Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Gi1/0/2             Desg FWD 4         128.2    P2p Edge
Gi1/0/47            Desg FWD 4         128.47   P2p
Gi1/0/48            Desg FWD 4         128.48   P2p
  • Can you ping 192.168.100.1 from the switch? Please include the switch config, and the output from show spanning-tree vlan 504 – Ron Trunk Jun 7 '16 at 14:56
  • yes i can #ping 192.168.100.1 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 192.168.100.1, timeout is 2 seconds: !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 1/5/14 ms – Kent Jun 7 '16 at 14:58
  • Can you ping 216.208.25.83 from your switch? Is your default gateway configured correctly? – Avery Abbott Jun 7 '16 at 15:15
  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you could provide and accept your own answer. – Ron Maupin Aug 14 '17 at 14:09
1

According to my expert analysis, it appears that the default gateway address is miconfigured on the DHCP server. That's why the phones cannot register.

| improve this answer | |
0

cardboard man errors, default gateway of dhcp for VOIP was wrong..

Thanks guys..

| improve this answer | |
  • 1
    You should accept your answer so that the questions doesn't keep popping up forever, looking for an answer. – Ron Maupin Aug 6 '16 at 17:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.