1

I have an Alcatel Lucent OS6450 and a Cisco 1812 Router.

I need to trunk two VLANS to the Switch. VLAN 210, 300. VLAN 210 should be native VLAN. They all should be trunked to Interface 1/1 and then there should be 3 Access ports for each VLAN.

My Interface on the router is configured like this.

interface FastEthernet8
 description Trunk to Alcatel
 switchport trunk native vlan 210
 switchport mode trunk

interface Vlan300
 ip address 10.0.110.1 255.255.255.0

interface Vlan210
     ip address 10.0.100.1 255.255.255.0

and the interfaces on the switch

  vlan   port   type      status
  210    1/1    default   forwarding
  210    1/2    default     inactive
  300    1/1    qtagged   forwarding
  300    1/3    default     inactive

If I connect to port 1/3 with the IP of 10.0.110.11 on the Client and the Gateway 10.0.110.1 I can't even ping the gateway.

I'm not very familiar with Alcatel CLI, using Cisco most of the time but we got the switch for free so ...

  • 1
    When you say you can't ping the gateway, is the client connecting to the switch, on an access port for vlan 300 when you tried it? Also, I am not sure about this router model, but when you are using trunk ports on a router, you normally need to use sub-interfaces. Although I can see that you can use the switchport command so it almost seems that it behaves like a layer 3 switch rather than a conventional Cisco router. If this is the case, make sure you have routing enabled with "ip routing" as the command. – SleepyMan Jul 21 '16 at 14:34
  • 1
    Also make sure you allow the vlans needed to traverse the trunk using the command "switchport trunk allowed vlan 210,300" – SleepyMan Jul 21 '16 at 14:38
  • Thanks ! I figured it out, it was a hardware error. Cables weren't patch correctly through the wall. Also the numbers were wrong, so the link for the trunk port, wasn't really the link, it was another port. Took me hours to work out this sh*t ... But you are completely right. It is a L3 Router (cause of switchport). My config was fine. All VLANs were allowed.. – SystemCookie Jul 22 '16 at 8:44
  • Glad you got it to work! Thank you for responding with the resolution. Cabling issues can be a head scratcher sometimes :) – SleepyMan Jul 22 '16 at 8:53
  • You should post an answer and accept it so that the question doesn't keep popping up forever, looking for an answer. – Ron Maupin Dec 18 '16 at 22:06
1

Port 1/3 is part of VLAN 300. VLAN 300 is 10.0.110.x, not 100.

  • Sorry, did a typo, I edited it! – SystemCookie Jul 21 '16 at 8:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.