1

I am looking for some advice to get 2 phones registered in Call manager. I have 2, only 2 connected that I'm trying to get up and working in my Lab. CM shows them as never being seen, but I can edit the lines on the phone.. Add, delete, change DN's and so on..

  • Under Device -> Phone I have 2 listed both say “none” under status and if I open each one Register says “unknown”

  • I can add, update, and delete Directory numbers both of them.

  • When the phones boot up they run thru: Configuring VLAN -> Configuring IP -> TFTP Loading -> Configuring VLAN -> Configuring IP -> Requisition configuration then to a screen that says Cisco Systems and “Your Current Options” is continuously flashing across the bottom of the display

  • I can pick up the hand set and get a dial-tone, but when the “your current options” flashes the dial tone stops, it’s like the phone is reset.

——

CUCM:

  • Vers.: 10.5.0.99834-1
  • IP: 192.168.10.5
  • Running in VM Fusion off MacBook Pro

Phones:

  • 7960, 7940
  • SIP

Trunk:

  • SIP
  • Status: Full Service

——

Router 2801: c2801-adventerprisek9-mz.151-4.M10.bin

Switch 3750: c3750-ipservicesk9-mz.122-25.SEC2.bin


Voice portion of the VG Config:

ip dhcp excluded-address 192.168.10.1 192.168.10.30
ip dhcp excluded-address 192.168.20.1 192.168.20.30
!
ip dhcp pool data
 network 192.168.10.0 255.255.255.0
 default-router 192.168.10.1
!
ip dhcp pool voice
 network 192.168.20.0 255.255.255.0
 default-router 192.168.20.1
 option 150 ip 192.168.10.5
!
!
 - Omitted config 
!
!
voice service voip
 ip address trusted list
  ipv4 192.168.10.0 255.255.255.0
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 signaling forward unconditional
 h323
 sip
  min-se 5000 session-expires 5000
  header-passing
  registrar server expires max 600 min 60
!
voice class codec 1
 codec preference 1 g711ulaw
 codec preference 2 g729r8
 codec preference 3 g729br8
!
!
 - Omitted config 
!
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet0/1.1
 encapsulation dot1Q 1 native
 ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/1.10
 description DATA Sub Int to CM
 encapsulation dot1Q 10
 ip address 192.168.10.1 255.255.255.0
!
interface FastEthernet0/1.20
 description Voice Sub Int
 encapsulation dot1Q 20
 ip address 192.168.20.1 255.255.255.0
!
 - Omitted config 
!
sccp local FastEthernet0/1.10
sccp ccm 192.168.10.5 identifier 1 version 7.0
sccp ip precedence 3
!
sccp ccm group 1
 associate ccm 1 priority 1
 associate profile 40 register la-lnbch-mtp12
 associate profile 30 register la-lnbch-mtp11
 associate profile 10 register la-lnbch-conf1
 associate profile 20 register la-lnbch-tc1
 keepalive retries 5
 switchover method immediate
 switchback method immediate
 switchback interval 15
!
!
 - Omitted config 
!
!
sip-ua
 no remote-party-id
 retry invite 10
 registrar ipv4:192.168.10.5:5060 expires 3600
!
  • Did any answer help you? if so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you could provide and accept your own answer. – Ron Maupin Aug 7 '17 at 21:26
1

Another possibility is that the phones were receiving incorrect Voice VLAN or DHCP settings (option 150 TFTP server in particular), ore were otherwise unable to contact the CUCM server at 192.168.10.5 and so were unable to register and receive configuration data. This could be as simple as a misconfigured switch port or, since CUCM is running in a VM, incorrect host/VM network bridging.

| improve this answer | |
0

Sounds like a firmware issue. See Release Notes for Cisco Unified Communications Manager and IM and Presence Service, Release 10.5(1)

Cisco IP Phone Firmware Versions The following table lists the latest Cisco IP Phone firmware version supported for Cisco Unified Communications Manager 10.5.

Table 28 Phone Firmware Versions Phone family Firmware release number

  • Cisco Unified SIP Phone 3905
  • 9.4(1) Cisco Unified IP Phones 6901 and 6911
  • 9.3(1)SR1 Cisco Unified IP Phones 6921, 6941, 6945, and 6961
  • 9.4(1)SR1 Cisco IP Phone 7800 Series
  • 10.1(1)SR1 Cisco Unified IP Phone 7900 Series
  • 9.3(1)SR4 Cisco Unified Wireless IP Phone 792x Series
  • 1.4(5) Cisco Unified IP Conference Phone 8831
  • 9.3(3) Cisco Unified IP Phones 8941 and 8945
  • 9.4(1)SR1 Cisco Unified IP Phones 8961, 9951, and 9971
  • 9.4(1)SR1
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.