2

We've been trying to set up a network of WiFi access points at our organization.

The current set-up is as follows:

3 access points connected to a network controller via a switch. The APs have radios enabled for 2.4GHz and 5GHz frequencies.

The access points are HP 525-WW devices. The controller is an HP 850.

Now, whenever we connect another AP to the switch, with an enabled and configured radio, the whole network dies, including both WiFi and wired connections to the controller.

The access points all reboot, start initialising, then flash the LED indicating an error with the radio, and after a few seconds start initialising again, then indicate radio error, etc.

When the new AP is disconnected, everything goes back to normal after a few seconds.

I'm not a network engineer, just a system administrator, so I'm not overly familiar with network engineering. We've been trying to resolve this issue for days, but have been unable to.

I can provide any extra information if needed.

Edit 1: On further testing, adding a new AP works when connected directly to a switch, but fails as described when connected via a PoE adapter.

Edit 2: Device models - Switch: HP-2530-8G-PoEP; Adapter: Powerdsine 3001G

  • What are the IP addresses of all devices? If I had to guess, your new AP has a duplicate address. – Ron Trunk Aug 29 '16 at 14:37
  • On further testing, adding a new AP works when connected directly to a switch, but fails as described when connected via a PoE adapter. It doesn't seem like a conflicting IP. Editing this to the post as well. – Kristo Lippur Aug 29 '16 at 14:48
  • 1
    @Gadeliow Tried this, did not help. – Kristo Lippur Aug 29 '16 at 15:17
  • 1
    @RonMaupin That actually makes a lot of sense. The switch has a PoE capacity of 67W according to the specs, and the power rating for the APs is 12.9W, which gives just about enough power for 5 APs. At some point we briefly got 5 APs running for a few minutes, after which everything died again. This could very well be the reason. I'll definitely look into this when I get into office tomorrow, thank you very much! – Kristo Lippur Aug 29 '16 at 20:11
  • 1
    It really does sound like a power issue - are you sure that the APs are not drawing any power from the switch? I understand they shouldn't - but aren't they? As RonMaupin mentioned there should be a command on the switch that shows you how much power is drawn by each port. Something similar to "show power inline" on a Cisco switch. Or a command to disable PoE (per port, or for the whole switch, if it is not needed on other ports). – hertitu Aug 30 '16 at 9:06
0

Your symptoms point to an overloaded power supply on the switch. PoE switches, especially low-end models, can usually only handle a few PoE devices. There should be some power commands in the switch to show you the power status, and allow you to enable/disable PoE on the ports.

Per your comment, it was a power problem, and disabling PoE on the switch solved the problem.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.