0

I have an issue with option 43 , the AP's (cisco )are learning option 43 when cisco switch is configured as the DHCP server but AP's are ignoring the option 43 when infoblox is configured as the DHCP server. do any one have came across similar issue !

Thanks

3
  • Have you checked the Cisco WLAn Controller has enabled DHCP option for the Access point. Sep 14 '17 at 5:09
  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you can provide and accept your own answer.
    – Ron Maupin
    Feb 19 '18 at 18:44
  • @hertitu as the author of the question you referenced, I can affirm that this is a duplicate of that question
    – This
    Jun 27 '18 at 13:28
1

Option 43 is different from others DHCP options, you can re-define internal length or sub options. In INFOBLOX (as you can read on the admin guide pag 803) you have to put hexadecimal value divided by colon ":"

Something like:

04:0c:12:34:0b:12

4
  • I tried different ways including the one you said, but no luck. Even took the packet capture on AP uplink , could see the option 43 from infoblox advertised , but the AP's are ignoring just the opt 43.
    – sree
    Feb 16 '17 at 23:01
  • 1
    Pay attention, option 43 has different structure, inside the typical option value it contains another level: -Vendor Class Identifier (VCI) -Option 43 sub-option code -Management IP address(es) of WLAN controller(s) cisco.com/c/en/us/support/docs/wireless-mobility/…
    – RiSolver
    Feb 18 '17 at 1:34
  • @RiSolver, you may want to provide a link to the admin guide in question if possible. First, this provides validity to your statement. Second, there may be different versions of the admin guide (for instance for different versions of the code) where the section you reference is on a different page.
    – YLearn
    Sep 14 '17 at 3:36
  • Here you can find something about the DHCP options: dloads.infoblox.com/direct/appliance/NIOS/… page 803...
    – RiSolver
    Sep 17 '17 at 21:31

Not the answer you're looking for? Browse other questions tagged or ask your own question.