2

I'm trying to make a trunk between a Cisco ASA 5505 with the IP Service licence and a Cisco Catalyst 3750G.

Here are my current config's:

ASA:

interface Ethernet0/1
  switchport trunk allowed vlan 101-119
  switchport trunk native vlan 101
  switchport mode trunk
!
interface Vlan110
  no nameif
  no security-level
  ip address 172.16.110.1 255.255.255.0
!

Switch:

interface GigabitEthernet1/0/1
  switchport trunk encapsulation dot1q
  switchport trunk native vlan 101
  switchport trunk allowed vlan 101-119
  switchport mode trunk
!
interface GigabitEthernet1/0/2
  switchport access vlan 110
!

I'm connected with my PC to the Gig1/0/2 with the IP 172.16.110.3 trying to ping 172.16.110.1. The mac address of my PC is in the mac address table from the switch.

Can someone help me?

Please be indulgent with me, I'm a dev.

1 Answer 1

3

On the ASA, each L3 interface needs to have a name and a security level. In addition ping (ICMP) is blocked by default, so you need to explicitly permit it:

interface Vlan110
  nameif inside
  security-level 100

icmp permit any inside 
2
  • @Fralec: note that this is just an example, suitable for a lab/test environment, which I assumed you are using. If this is not the case you should configure setting the security level accordingly, and may want to restrict icmp access more granularly.
    – hertitu
    Commented Oct 4, 2016 at 14:10
  • Yep, it's just for testing. Commented Oct 4, 2016 at 14:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.