1

R1 and R2 are the same network. But when you send a check to the ICMP Ping output "Time exceeded" error and,

show interface Serial0/0/0 

command produces the following output:

Serial0/0/0 is up, line protocol is up (looped)
Hardware is GT96K Serial
Internet address is 210.220.61.2/30
  MTU 1500 bytes, BW 1544 Kbit/sec, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation HDLC, loopback not set
  Keepalive set (10 sec)
  Last input 00:00:07, output 00:00:07, output hang never
  Last clearing of "show interface" counters 01:11:55
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     675 packets input, 48741 bytes, 0 no buffer
     Received 335 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     675 packets output, 48741 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     3 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up

How can I solve this phenomenon?

----additional----

sh diag

command produces the following output:

 WIC Slot 0:
        Serial 2T (12in1)
        Hardware revision 1.0           Board revision B0
        Serial number     36966334      Part number    800-03181-03
        Version Identifier     V01      FRU Part Number     WIC-2T
        Test history      0x0           RMA number     00-00-00
        Connector type    PCI
        EEPROM format version 1
        EEPROM contents (hex):
          0x20: 01 12 01 00 02 34 0F BE 50 0C 6D 03 00 00 00 00
          0x30: 58 00 00 00 09 09 06 00 FF FF FF FF FF FF FF FF

>(config)# card ?
% Unrecognized command
(config)# controller ?
% Unrecognized command

The sh run command produces the following output:

Building configuration...
Current configuration : 1095 bytes
! No configuration change since last restart
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ISP-R
!
boot-start-marker
boot-end-marker
!
no aaa new-model
!
dot11 syslog
ip source-route
!
no ip cef
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
voice-card 0
!
crypto pki token default removal timeout 0
!
license udi pid CISCO2811 sn FHK1109F3K3
!
redundancy
!
!
interface FastEthernet0/0
 ip address 210.220.61.10 255.255.255.252
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 195.35.37.254 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0/0
 ip address 210.220.61.2 255.255.255.252
 no fair-queue
!
interface Serial0/0/1
 ip address 210.220.61.6 255.255.255.252
!
ip forward-protocol nd
no ip http server
no ip http secure-server 
!
!
control-plane
!
!
!
!
mgcp profile default
!
!
!
!
!
!
line con 0
 speed 115200
line aux 0
line vty 0 4
 login
 transport input all
!
scheduler allocate 20000 1000
end
3
  • It's unclear exactly what you're trying to do, but a looped interface means the tx lines are connected to the rx lines. This could be a mistake in wiring or the loop button on the WIC is pressed. – Ron Trunk Oct 28 '16 at 11:14
  • Can you add the entire output of "show interface" as well as the configuration for the interface. – John K. Oct 28 '16 at 11:18
  • @JohnK. It was modified. – 김재훈Jaehun Kim Oct 28 '16 at 11:25
2

Serial0/0/0 is up, line protocol is up (looped)

You interface is looped and hence when you ping the IP 210.220.61.1 on the other end you are stuck in the loop and hence TTL(hop count) gets expired, therefore the messge

Time exceeded ICMP in Serial Interface

12
  • How do you solve it? – 김재훈Jaehun Kim Oct 28 '16 at 11:35
  • In configuration mode "Controller E1/T1 'number'" and then "no loopback" – Anirudh Malhotra Oct 28 '16 at 11:45
  • There is no "cisco 2811 router", which I use that instruction. – 김재훈Jaehun Kim Oct 28 '16 at 11:54
  • What do mean by "There is no "cisco 2811 router"", Is it not a cisco 2811? Is there no command like Controller E1 in configure mode? – Anirudh Malhotra Oct 28 '16 at 12:07
  • cisco 2811 router not have command "Controller E1" in configure mode – 김재훈Jaehun Kim Oct 28 '16 at 12:09
2

Serial x is up, line protocol is up (looped)

A loop exists in the circuit. The sequence number in the keepalive packet changes to a random number when a loop is initially detected. If the same random number is returned over the link, a loop exists.

  1. Use the show running-config privileged exec command to look for any loopback interface configuration command entries.

  2. If you find a loopback interface configuration command entry, use the no loopback interface configuration command to remove the loop.

  3. If you do not find the loopback interface configuration command, examine the CSU/DSU to determine whether they are configured in manual loopback mode. If they are, disable manual loopback.

  4. Reset the CSU or DSU, and inspect the line status. If the line protocol comes up, no other action is needed.

  5. If the CSU or DSU is not configured in manual loopback mode, contact the leased-line or other carrier service for line troubleshooting assistance.

This is an excerpt from the following Cisco document: http://www.cisco.com/en/US/docs/internetworking/troubleshooting/guide/tr1915.html

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.