3

We've been having an issue at the office with our Cisco CME. Here's the situation.
Phone A (outside line) dials into the main line and after ~three rings the call is huntstopped to four other phones. Phone X answers the incoming call from Phone A and communication can commence, no problems. We will call this the "ORIGINAL CALL"

Then Phone B (outside line) dials into the main line and again after ~three rings the call is hunstopped to four other phones. Phone Y tries to answer the incoming call from Phone B but the call is dropped on Phone Y whereas on Phone B the call continues to ring. The phone call from Phone B is actually left in limbo and so long as the ORIGINAL CALL is still in session, the connection to Phone B can never be established and Phone B must terminate their call.

Why is it that when Phone Y or any phone for that matter tries to answer the phone call from Phone B, the call is never connected?

Please see the router config below for reference. I thought perhaps this had something to do with the huntstop channel but that is wrong. Maybe this has something to do with the call pickup configuration but I'm not quite sure.

Current configuration : 22166 bytes
!
! Last configuration change at 19:05:14 PST Sat Dec 3 2016
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco2811
!
boot-start-marker
boot-end-marker
!
enable secret 5 SOMESUPERSECRETHASH
enable password THISISTHEENABLEPASSWORD
!
no aaa new-model
!
resource policy
!
clock timezone PST -8
clock summer-time PST recurring
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1 10.10.10.10
!
ip dhcp pool phone
   network 10.10.10.0 255.255.255.0
   default-router 10.10.10.1
   option 150 ip 10.10.10.1
!
!
ip ftp username supersecretusername
ip ftp password supersecretpassword
no ip domain lookup
ip domain name Cisco2811
ip name-server 64.2.21.107
ip name-server 64.2.21.213
ip ssh time-out 30
ip ssh version 2
!
!
!
voice-card 0
 no dspfarm
!
!
!
voice service voip
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 supplementary-service h450.12
 h323
 sip
  registrar server expires max 3600 min 3600
!
!
voice class codec 1
 codec preference 1 g711ulaw
!
!
voice register global
 max-dn 144
 max-pool 36
!
!
voice translation-rule 9
 rule 1 /^911$/ /911/
 rule 2 /^9\(.*\)/ /\1/
!
!
username admin privilege 15 secret 5 supersecret
!
!
class-map match-all L3-to-L2_VoIP-Cntrl
 match ip dscp af31
class-map match-all L3-to-L2_VoIP-RTP
 match ip dscp ef
class-map match-all SIP
 match protocol sip
class-map match-all RTP
 match protocol rtp
!
!
policy-map EthOut
 class RTP
policy-map output-L3-to-L2
 class L3-to-L2_VoIP-RTP
  set cos 5
 class L3-to-L2_VoIP-Cntrl
  set cos 3
!
!
interface Loopback0
 ip address 10.1.10.2 255.255.255.0
!
interface FastEthernet0/0
 description ** DHCP Client mode **
 ip address dhcp
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface Service-Engine0/0
 ip unnumbered Loopback0
 service-module ip address 10.1.10.1 255.255.255.0
 service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1
 no ip address
 no ip mroute-cache
 duplex auto
 speed auto
!
interface FastEthernet0/1.1
 description ** Data VLAN **
 encapsulation dot1Q 1 native
 ip address 192.168.1.2 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface FastEthernet0/1.2
 description ** Voice VLAN **
 encapsulation dot1Q 2
 ip address 10.10.10.1 255.255.255.0
 service-policy output output-L3-to-L2
!
ip route 10.1.10.1 255.255.255.255 Service-Engine0/0
!
!
ip http server
ip http authentication local
no ip http secure-server
ip http path flash:
ip nat inside source list 1 interface FastEthernet0/0 overload
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.10.0 0.0.0.255
!
!
!
!
!
tftp-server flash:P0030702T023.loads
tftp-server flash:P0030702T023.sb2
tftp-server flash:P0030702T023.sbn
tftp-server flash:P0030702T023.bin
tftp-server flash:CP7902080001SCCP051117A.sbin
tftp-server flash:Analog1.raw
tftp-server flash:Analog2.raw
! the rest of the sounds truncated
!
control-plane
!
!
!
voice-port 0/0/0
 connection plar opx 2000
 caller-id enable
!
voice-port 0/0/1
 connection plar opx 2000
 caller-id enable
!
voice-port 0/0/2
 connection plar opx 2000
 caller-id enable
!
voice-port 0/0/3
 connection plar opx 2000
 caller-id enable
!
voice-port 0/1/0
 auto-cut-through
 operation 4-wire
 type 5
 signal immediate
 description Overhead Paging Port 0
!
voice-port 0/1/1
 auto-cut-through
 operation 4-wire
 type 5
 signal immediate
 description Overhead Paging Port 1
!
!
!
!
dial-peer cor custom
 name internal
 name local
 name domestic
 name international
 name 900
 name 976
!
!
dial-peer cor list call-internal
 member internal
!
dial-peer cor list call-local
 member local
!
dial-peer cor list call-domestic
 member domestic
!
dial-peer cor list call-international
 member international
!
dial-peer cor list call-900
 member 900
!
dial-peer cor list call-976
 member 976
!
dial-peer cor list user-internal
 member internal
!
dial-peer cor list user-local
 member internal
 member local
!
dial-peer cor list user-domestic
 member internal
 member local
 member domestic
!
dial-peer cor list user-international
 member internal
 member local
 member domestic
 member international
!
dial-peer cor list user900-internal
 member internal
 member 900
 member 976
!
dial-peer cor list user900-local
 member internal
 member local
 member 900
 member 976
!
dial-peer cor list user900-domestic
 member internal
 member local
 member domestic
 member 900
 member 976
!
dial-peer cor list user900-international
 member internal
 member local
 member domestic
 member international
 member 900
 member 976
!
!
dial-peer voice 1 pots
 description ** FXO Incoming call **
 incoming called-number .
 direct-inward-dial
 port 0/0/0
 forward-digits all
!
dial-peer voice 2 pots
 description ** FXO Incoming call **
 incoming called-number .
 direct-inward-dial
 port 0/0/1
 forward-digits all
!
dial-peer voice 3 pots
 description ** FXO Incoming call **
 incoming called-number .
 direct-inward-dial
 port 0/0/2
 forward-digits all
!
dial-peer voice 4 pots
 description ** FXO Incoming call **
 incoming called-number .
 direct-inward-dial
 port 0/0/3
 forward-digits all
!
dial-peer voice 5 pots
 description ** FXO pots dial-peer **
 destination-pattern 911
 port 0/0/0
 forward-digits all
!
dial-peer voice 6 pots
 description ** FXO pots dial-peer **
 destination-pattern 9911
 port 0/0/0
 forward-digits 3
!
dial-peer voice 7 pots
 corlist outgoing call-local
 description ** FXO pots dial-peer **
 destination-pattern 9[2-9]......
 port 0/0/0
 forward-digits 7
!
dial-peer voice 8 pots
 corlist outgoing call-domestic
 description ** FXO pots dial-peer **
 destination-pattern 91..........
 port 0/0/0
 forward-digits 11
!
dial-peer voice 9 pots
 corlist outgoing call-international
 description ** FXO pots dial-peer **
 destination-pattern 9011T
 port 0/0/0
 prefix 011
!
dial-peer voice 10 pots
 corlist outgoing call-900
 description ** FXO pots dial-peer **
 destination-pattern 91900.......
 port 0/0/0
 forward-digits 11
!
dial-peer voice 11 pots
 corlist outgoing call-976
 description ** FXO pots dial-peer **
 destination-pattern 91976.......
 port 0/0/0
 forward-digits 11
!
dial-peer voice 12 pots
 description ** FXO pots dial-peer **
 destination-pattern 911
 port 0/0/1
 forward-digits all
!
dial-peer voice 13 pots
 description ** FXO pots dial-peer **
 destination-pattern 9911
 port 0/0/1
 forward-digits 3
!
dial-peer voice 14 pots
 corlist outgoing call-local
 description ** FXO pots dial-peer **
 destination-pattern 9[2-9]......
 port 0/0/1
 forward-digits 7
!
dial-peer voice 15 pots
 corlist outgoing call-domestic
 description ** FXO pots dial-peer **
 destination-pattern 91..........
 port 0/0/1
 forward-digits 11
!
dial-peer voice 16 pots
 corlist outgoing call-international
 description ** FXO pots dial-peer **
 destination-pattern 9011T
 port 0/0/1
 prefix 011
!
dial-peer voice 17 pots
 corlist outgoing call-900
 description ** FXO pots dial-peer **
 destination-pattern 91900.......
 port 0/0/1
 forward-digits 11
!
dial-peer voice 18 pots
 corlist outgoing call-976
 description ** FXO pots dial-peer **
 destination-pattern 91976.......
 port 0/0/1
 forward-digits 11
!
dial-peer voice 19 pots
 description ** FXO pots dial-peer **
 destination-pattern 911
 port 0/0/2
 forward-digits all
!
dial-peer voice 20 pots
 description ** FXO pots dial-peer **
 destination-pattern 9911
 port 0/0/2
 forward-digits 3
!
dial-peer voice 21 pots
 corlist outgoing call-local
 description ** FXO pots dial-peer **
 destination-pattern 9[2-9]......
 port 0/0/2
 forward-digits 7
!
dial-peer voice 22 pots
 corlist outgoing call-domestic
 description ** FXO pots dial-peer **
 destination-pattern 91..........
 port 0/0/2
 forward-digits 11
!
dial-peer voice 23 pots
 corlist outgoing call-international
 description ** FXO pots dial-peer **
 destination-pattern 9011T
 port 0/0/2
 prefix 011
!
dial-peer voice 24 pots
 corlist outgoing call-900
 description ** FXO pots dial-peer **
 destination-pattern 91900.......
 port 0/0/2
 forward-digits 11
!
dial-peer voice 25 pots
 corlist outgoing call-976
 description ** FXO pots dial-peer **
 destination-pattern 91976.......
 port 0/0/2
 forward-digits 11
!
dial-peer voice 26 pots
 description ** FXO pots dial-peer **
 destination-pattern 911
 port 0/0/3
 forward-digits all
!
dial-peer voice 27 pots
 description ** FXO pots dial-peer **
 destination-pattern 9911
 port 0/0/3
 forward-digits 3
!
dial-peer voice 28 pots
 corlist outgoing call-local
 description ** FXO pots dial-peer **
 destination-pattern 9[2-9]......
 port 0/0/3
 forward-digits 7
!
dial-peer voice 29 pots
 corlist outgoing call-domestic
 description ** FXO pots dial-peer **
 destination-pattern 91..........
 port 0/0/3
 forward-digits 11
!
dial-peer voice 30 pots
 corlist outgoing call-international
 description ** FXO pots dial-peer **
 destination-pattern 9011T
 port 0/0/3
 prefix 011
!
dial-peer voice 31 pots
 corlist outgoing call-900
 description ** FXO pots dial-peer **
 destination-pattern 91900.......
 port 0/0/3
 forward-digits 11
!
dial-peer voice 32 pots
 corlist outgoing call-976
 description ** FXO pots dial-peer **
 destination-pattern 91976.......
 port 0/0/3
 forward-digits 11
!
dial-peer voice 33 voip
 description ** cue voicemail pilot number **
 translation-profile outgoing PSTN_CallForwarding
 destination-pattern 6000
 session protocol sipv2
 session target ipv4:10.1.10.1
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 34 voip
 description ** cue auto attendant number **
 translation-profile outgoing PSTN_CallForwarding
 destination-pattern 6001
 session protocol sipv2
 session target ipv4:10.1.10.1
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 40 pots
 description E&M port 0 to overhead
 destination-pattern 4000
 port 0/1/0
!
!
!
!
!
telephony-service
 load 7960-7940 P0030702T023
 load 7902 CP7902080001SCCP051117A
 max-ephones 36
 max-dn 108
 ip source-address 10.10.10.1 port 2000
 calling-number initiator
 system message SuperSystem!
 time-zone 5
 voicemail 6000
 max-conferences 2 gain -6
 call-forward pattern .T
 call-forward system redirecting-expanded
 moh MOH_LO.WAV
 multicast moh 239.1.1.1 port 2000
 web admin system name cisco secret 5 supersecrethash
 dn-webedit
 time-webedit
 transfer-system full-consult dss
 transfer-pattern 9.T
 create cnf-files version-stamp 7960 Jun 24 2014 17:45:12
!
!
ephone-template  1
 softkeys idle  Redial Dnd Newcall Cfwdall Pickup
 softkeys seized  Redial Endcall Cfwdall Pickup
 softkeys alerting  Callback Endcall
 softkeys connected  Hold Trnsfer Endcall Confrn Park
!
!
ephone-template  2
 softkeys idle  Redial Dnd Newcall Pickup
 softkeys seized  Redial Endcall Pickup
 softkeys alerting  Callback Endcall
 softkeys connected  Hold Trnsfer Endcall Confrn Park
!
!
ephone-dn  1  dual-line
 number 2001
 label 2001
 description EphoneDn1
 name EphoneDn1
 preference 1
 call-forward busy 6000
 call-forward noan 6000 timeout 16
 corlist incoming user900-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
!
ephone-dn  2  dual-line
 number 2002
 label 2002
 description EphoneDn2
 name EphoneDn2
 preference 1
 call-forward busy 6000
 call-forward noan 6000 timeout 16
 corlist incoming user900-international
 no huntstop
 hold-alert 30 originator
!
!
ephone-dn  3  dual-line
 number 2003
 label 2003
 description EphoneDn3
 name EphoneDn3
 preference 1
 call-forward busy 6000
 call-forward noan 6000 timeout 10
 corlist incoming user900-international
 huntstop channel
 hold-alert 30 originator
!
!
ephone-dn  4  dual-line
 number 2000
 label 2000
 description Receptionist
 name Receptionist
 call-forward noan 2100 timeout 8
 corlist incoming user-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
!
ephone-dn  5  dual-line
 number 2001
 label 2001
 description EphoneDn5
 name EphoneDn5
 call-forward noan 6000 timeout 15
 corlist incoming user-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
!
ephone-dn  6  dual-line
 number 2002
 label 2002
 description EphoneDn6
 name EphoneDn6
 call-forward noan 6000 timeout 15
 corlist incoming user-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
!
ephone-dn  7  dual-line
 number 2003
 label 2003
 description Estimator 2
 name Estimator 2
 call-forward noan 6000 timeout 10
 corlist incoming user-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
!
ephone-dn  8  dual-line
 number 2004
 label 2004
 description Parts Dept
 name Parts Dept
 call-forward busy 6000
 call-forward noan 6000 timeout 15
 corlist incoming user-international
 huntstop channel
!
!
ephone-dn  9  dual-line
 number 2005
 label 2005
 description EphoneDn9
 name EphoneDn9
 call-forward noan 6000 timeout 16
 corlist incoming user-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
!
ephone-dn  10  dual-line
 number 2006
 label 2006
 description EphoneDn10
 name EphoneDn10
 call-forward noan 6000 timeout 24
 corlist incoming user900-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
!
ephone-dn  11  dual-line
 number 2007
 label 2007
 description Delivery Area
 name Delivery Area
 call-forward busy 6000
 call-forward noan 6000 timeout 24
 corlist incoming user900-international
 hold-alert 30 originator
!
!
ephone-dn  12  dual-line
 number 2008
 label 2008
 description Estimator 1
 name Estimator 1
 call-forward noan 6000 timeout 24
 corlist incoming user900-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
!
ephone-dn  13  dual-line
 number 2009
 label 2009
 description Time Clock
 name Time Clock
 call-forward busy 6000
 call-forward noan 6000 timeout 24
 corlist incoming user900-international
 hold-alert 30 originator
!
!
ephone-dn  14  dual-line
 number 2010
 label 2010
 description Empty Office
 name Empty Office
 call-forward busy 6000
 call-forward noan 6000 timeout 15
 corlist incoming user900-international
 hold-alert 30 originator
!
!
ephone-dn  15  dual-line
 number 2011
 label 2011
 description EphoneDn15
 name EphoneDn15
 call-forward noan 6000 timeout 10
 corlist incoming user900-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
!
ephone-dn  16
 number 8000....
 mwi on
!
!
ephone-dn  17
 number 8001....
 mwi off
!
!
ephone-dn  18
 number 1000
 park-slot timeout 30 limit 4 notify 2000 only transfer 2000 retry 15 limit 2
!
!
ephone-dn  19
 number 1001
 park-slot timeout 30 limit 4 notify 2000 only transfer 2000 retry 15 limit 2
!
!
ephone-dn  20
 number 1002
 park-slot timeout 30 limit 4 notify 2000 only transfer 2000 retry 15 limit 2
!
!
ephone-dn  21
 number 1003
 park-slot timeout 30 limit 4 notify 2000 only transfer 2000 retry 15 limit 2
!
!
ephone-dn  22  dual-line
 number 2000
 label 2000
 description Receptionist-Line2
 name Receptionist-Line2
 preference 1
 call-forward busy 2100
 call-forward noan 2100 timeout 8
 corlist incoming user900-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
!
ephone-dn  23  dual-line
 number 2004
 label 2004
 description EphoneDn23
 name EphoneDn23
 preference 1
 call-forward busy 6000
 call-forward noan 6000 timeout 16
 corlist incoming user900-international
 huntstop channel
 hold-alert 30 originator
!
!
ephone-dn  24  dual-line
 number 2100
 label Main
 description MainLine Rollover1
 call-forward noan 5000 timeout 16
 corlist incoming user900-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
!
ephone-dn  25  dual-line
 number 2100
 label Main
 description MainLine Rollover2
 preference 1
 call-forward busy 5000
 call-forward noan 5000 timeout 16
 corlist incoming user900-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
!
ephone-dn  26
 number 5000
 label GeneralVM
 description GeneralVM
 name GeneralVM
 call-forward busy 6000
 call-forward noan 6000 timeout 3
 corlist incoming user900-international
 hold-alert 30 originator
!
!
ephone-dn  27  dual-line
 number 2011
 label 2011
 description EphoneDn27
 name EphoneDn27
 preference 1
 call-forward busy 6000
 call-forward noan 6000 timeout 10
 corlist incoming user900-international
 huntstop channel
 hold-alert 30 originator
!
!
ephone-dn  28  dual-line
 number 2009
 label 2009
 description test line
 preference 1
!
!
ephone-dn  29  dual-line
 number 2012
 label 2012
 description EphoneDn29
 name EphoneDn29
 call-forward busy 6000
 call-forward noan 6000 timeout 12
 corlist incoming user900-international
 huntstop channel
 hold-alert 30 originator
!
!
ephone-dn  30  dual-line
 number 2006
 label 2006
 description EphoneDn30
 name EphoneDn30
 call-forward busy 6000
 call-forward noan 6000 timeout 24
 corlist incoming user900-international
 huntstop channel
 hold-alert 30 originator
!
!
ephone-dn  31  dual-line
 number 2008
 label 2008
 description Estimator 1
 name Estimator 1
 preference 1
 call-forward busy 6000
 call-forward noan 6000 timeout 24
 corlist incoming user900-international
 huntstop channel
 hold-alert 30 originator
!
!
ephone-dn  32  dual-line
 number 2005
 label 2005
 description EphoneDn32
 name EphoneDn32
 preference 1
 call-forward busy 6000
 call-forward noan 6000 timeout 16
 corlist incoming user-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
!
ephone-dn  33  dual-line
 number 2013
 label 2013
 description EphoneDn33
 name EphoneDn33
 call-forward busy 6000
 call-forward noan 6000 timeout 24
 corlist incoming user-international
 huntstop channel
 hold-alert 30 originator
!
!
ephone-dn  34  dual-line
 number 2012
 label 2012
 description EphoneDn34
 name EphoneDn34
 call-forward busy 6000
 call-forward noan 6000 timeout 24
 corlist incoming user900-international
 huntstop channel
 hold-alert 30 originator
!
!
ephone  1
 device-security-mode none
 mac-address 0013.608F.98F3
 ephone-template 1
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:4 2:22 3:24 4:25
 button  5m26
!
!
!
ephone  2
 device-security-mode none
 mac-address 0007.8599.2E3F
 ephone-template 1
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:8 2:23 3:24 4:25
 button  5m26
!
!
!
ephone  3
 device-security-mode none
 mac-address 0013.C4AA.C42A
 ephone-template 1
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:5 2:1 3:24 4:25
 button  5m26
!
!
!
ephone  4
 device-security-mode none
 mac-address 0013.6039.8BFA
 ephone-template 1
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:6 2:2 3:24 4:25
 button  5m26
!
!
!
ephone  5
 device-security-mode none
 mac-address 0017.E013.41A9
 ephone-template 1
 username "swall"
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:7 2:3 3:24 4:25
 button  5m26
!
!
!
ephone  6
 device-security-mode none
 mac-address 0017.E013.412F
 ephone-template 2
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:10 2:30 3:24 4:25
 button  5m26
!
!
!
ephone  7
 device-security-mode none
 mac-address 0015.62EA.6944
 ephone-template 1
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:9 2:32 3:24 4:25
 button  5m26
!
!
!
ephone  8
 device-security-mode none
 mac-address 0013.601C.1A23
 ephone-template 2
 type 7960
 button  1:11
!
!
!
ephone  9
 device-security-mode none
 mac-address 0015.621B.2A9B
 ephone-template 2
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:12 2:31 3:24 4:25
 button  5m26
!
!
!
ephone  10
 device-security-mode none
 mac-address 0013.1AFF.302E
 ephone-template 2
 type 7960
 button  1:13 2:28
!
!
!
ephone  11
 device-security-mode none
 mac-address 0015.62B5.FAE2
 ephone-template 2
 type 7960
 button  1:14
!
!
!
ephone  12
 device-security-mode none
 mac-address 0017.955B.0A32
 ephone-template 1
 username "jcoffinberry"
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:15 2:27 3:24 4:25
 button  5m26
!
!
!
ephone  13
 device-security-mode none
 mac-address 0017.E013.2BFC
 ephone-template 1
 username "AJ"
 speed-dial 1 4000 label "Overhead Page"
 button  1:29 2:34 3:24 4:25
 button  5:26
!
!
!
ephone  14
 device-security-mode none
 mac-address 000F.341F.FE6A
 ephone-template 1
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:15 2:27 3:24 4:25
 button  5m26
!
!
!
ephone  15
 device-security-mode none
 mac-address 0014.A981.86F5
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:33 2:24 3:25 4:26
!
!
alias exec cue service-module service-engine 0/0 session
!
line con 0
 password consolepassword
 login
line aux 0
line 194
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
line vty 0 4
 password vtypassword
 login local
 transport input ssh
 transport output telnet
line vty 5 15
 login
 transport input telnet
 transport output telnet
!
scheduler allocate 20000 1000
ntp clock-period 17180231
ntp master
ntp server 64.2.21.49
ntp server 64.2.21.107
!
webvpn context Default_context
 ssl authenticate verify all
 !
 no inservice
!
!
end

A debug voip ccapi inout log has been placed on pastebin.
Furthermore if the call from Phone B is never picked up the call continues to ring and ring on phone B while after about 8 rings on all the 7960 phones the call is huntstopped. If the phone is never answered the call is disconnected (cause code 16) and the call is never forwarded to voicemail for noan.

Another scenario

Take the situation described in the beginning. If phone b is stuck in limbo still and phone a terminates the call phone b is still stuck in limbo. And an attempt to answer that call from phone b when it's huntstopped to the other phones is still fruitless.

  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you could provide and accept your own answer. – Ron Maupin Aug 15 '17 at 5:35
  • @RonMaupin unfortunately all the equipment was replaced. When I had the equipment none of this was of help and I don't want to randomly accept answers. – gh0st Aug 15 '17 at 5:42
  • OK. Nobody is forcing you. If you don't have an acceptable answer, and the question is no longer relevant, then you can delete it. I don't see the point of it any longer. – Ron Maupin Aug 15 '17 at 5:44
1

huntstop channel is missing from x2002.

| improve this answer | |
  • ephone-dn 6? I see it there. – gh0st Dec 6 '16 at 17:59
  • ephone-dn 2 dual-line – Ronnie Royston Dec 6 '16 at 18:01
  • Could you explain how this is supposed to resolve the issue? – gh0st Dec 6 '16 at 20:09
  • Shared- Line Overlays Dual-line ephone-dns can also use overlays. The configuration parameters are the same as for single-line ephone-dns, except that the huntstop channel command must be used to keep calls from hunting to the ephone-dn’s second channel. – Ronnie Royston Dec 6 '16 at 23:41
  • Might not be it, just threw it out there for 50 brownie points. Use ccapi inout debug with term mon to figure it out if that don't fix it. Or, just follow the directions on Cisco Unified Communications Manager Express System Administrator Guide's Call Coverage Features chapter. Your analog lines are PLARing to x2000. What you want it so configure "Call Hunt". – Ronnie Royston Dec 6 '16 at 23:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.