2

Can someone please help me: enter image description here

Cloud 5 is configured with a loopback adapter on my PC with ip 10.84.104.254. R1 F0/1: 10.84.104.1

i am able to ping R1 F0/1 from outside, as well as I can ping and do all the functionalities from R1 F0/0 to internal network. But when I am trying to ping R2 F0/0 (192.168.12.2) from outside, its not reachable.

I guess the communication is not taking place between the fastethernet port f0/0 & f0/1 on router R1.

Please suggest:

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is 10.84.104.254 to network 0.0.0.0

C    192.168.12.0/24 is directly connected, FastEthernet0/0
     192.168.14.0/32 is subnetted, 1 subnets
O       192.168.14.5 [110/41] via 192.168.12.2, 00:12:56, FastEthernet0/0
O    192.168.45.0/24 [110/40] via 192.168.12.2, 00:12:56, FastEthernet0/0
O    192.168.24.0/24 [110/11121] via 192.168.12.2, 00:12:56, FastEthernet0/0
     10.0.0.0/24 is subnetted, 1 subnets
C       10.84.104.0 is directly connected, FastEthernet0/1
O    192.168.23.0/24 [110/20] via 192.168.12.2, 00:12:57, FastEthernet0/0
O    192.168.34.0/24 [110/30] via 192.168.12.2, 00:12:57, FastEthernet0/0
S*   0.0.0.0/0 [1/0] via 10.84.104.254

Router Configuration:

    hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
ip multicast-routing
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.12.1 255.255.255.0
 ip pim dense-mode
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 10.84.104.1 255.255.255.0
 ip pim sparse-mode
 duplex auto
 speed auto
!
interface Serial1/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
router ospf 1
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
 default-information originate
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.84.104.254
!
!
no ip http server
no ip http secure-server
!
no cdp log mismatch duplex
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login
!
!
end

Second Router:

    hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
ip multicast-routing
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
!
interface Tunnel0
 ip address 192.168.24.2 255.255.255.0
 ip pim dense-mode
 tunnel source FastEthernet0/1
 tunnel destination 192.168.34.4
!
interface FastEthernet0/0
 ip address 192.168.12.2 255.255.255.0
 ip pim dense-mode
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 192.168.23.2 255.255.255.0
 ip pim dense-mode
 duplex auto
 speed auto
!
interface Serial1/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
router ospf 1
 log-adjacency-changes
 passive-interface Tunnel0
 network 0.0.0.0 255.255.255.255 area 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
no cdp log mismatch duplex
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login
!
!
end
  • Please do not use an image for text. Edit your question to remove the image of the screenshot and paste the text directly into the question, using the Preformatted Text feature ({}). You also, need to include the router configurations. – Ron Maupin Dec 5 '16 at 14:36
  • You also, need to include the router configurations, otherwise we can't help you. – Ron Maupin Dec 5 '16 at 14:43
  • I thought of trying with different IP network, so I have also tried with 192.168.10.0 in place of 10.84.104.0 – ash Dec 5 '16 at 14:48
  • You only included one router configuration. We need to see both router configurations. – Ron Maupin Dec 5 '16 at 14:48
  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you could provide and accept your own answer. – Ron Maupin Aug 15 '17 at 5:46
1

On R1, you have a routing mess. Mixing multiple routing protocols and static routes can lead to problems unless you really know what you are doing. AD (Administrative Distance) will prefer the static routes. Since you are only running OSPF on R2, then you should stick with that, except for a default route, which you should inject onto OSPF. Your OSPF network statement are really incorrect, but the last one (network 0.0.0.0 255.255.255.255 area 0) will include every interface, so it is the only one you need.

R1 corrections:

no router eigrp 1
!
router ospf 1
 no network 10.84.0.0 0.0.0.0 area 0
 no network 192.168.10.0 0.0.0.0 area 0
 default-information originate
!
no ip route 0.0.0.0 0.0.0.0 192.168.12.2
no ip route 10.84.104.0 255.255.255.0 192.168.12.0
no ip route 10.84.104.0 255.255.255.0 192.168.12.2
ip route 0.0.0.0 0.0.0.0 10.84.104.254
!
  • Hello Ron, Now also, even if I am trying to ping 192.168.12.2 (Router R2 f0/0) from the computer, it says the router is not reachable. Please suggest... – ash Dec 5 '16 at 16:31
  • Is the 10.84.104.254 address really the cloud gateway address? You need to use the address of the cloud that connects to R1. – Ron Maupin Dec 5 '16 at 16:35
  • I have configured the loopback adapter with the IP 10.84.104.254 (Cloud), R1 f0/1 is having an IP 10.84.104.1. Is this what you are asking about? Ping Result: ping 10.84.104.1 : Possible ping 192.168.12.1: Not possible (R1 f0/0) – ash Dec 5 '16 at 16:44
  • I mean that there is an interface that connects to R1. The address of that interface should be the target of the default route. You could edit your question to show what your configurations are now. Leave the existing configurations there, too. – Ron Maupin Dec 5 '16 at 16:47
  • I have editted the question, & thank you so much Ron for all the help and support. – ash Dec 5 '16 at 17:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.