2

So my boss has tasked me with setting up a SonicWall NSA 2400 we have lying around to act as a backup in case our current Firewall goes down for whatever reason. He doesn't want the high availability option, just wants to be able to unplug the current firewall and hookup the backup in the event of downtime.

We don't know what the old setup is on the 2400, so based on several tutorials, I've put taken the following steps to put the appliance into safe mode so I can use the default IP address for port X0:

  1. Take a paperclip and press the small reset button
  2. Hold until the amber test light comes on
  3. Once the light begins blinking, the device should be in Safe mode.
  4. Set a static IP address for the computer you're using to connect to the appliance that falls into the same subnet as that of the appliance.

According to the tutorials, the default IP of port X0 should, at this point, be 192.168.168.168, subnet mask 255.255.255.0

I've tried setting my computer up with the three different static IP addresses, with no luck so far: 192.168.168.1
192.168.168.4
192.168.168.20

I've made sure that I'm connected to the X0 port on the appliance, and even tried switching to the X1 port as a last ditch effort.

This is my first time working with a FireWall appliance, so I'm wondering if I'm missing something obvious?

One possible issue is that I don't have the WAN port connected to the internet. My boss doesn't want me to disconnect our current Firewall, so I can't connect the backup directly to the internet, and he doesn't want me to risk causing interference on the network, so he'd like me to try setting up the FireWall without connecting the WAN port.

My impression, based on what I've read, is that this is the most likely issue, but I'm hoping that's not the case. If it is, is there a way to hook it up without interfering with the rest of the network?

Additionally, I'm trying to connect using a Mac with Safari, which according to the documentation is an approved browser.

Any and all help/advice is appreciated.

  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you could provide and accept your own answer. – Ron Maupin Aug 17 '17 at 4:54
2

I just did this with an NSA 2600. Once you have the device in safe mode (TEST is blinking) connect the ethernet from your computer to the management port. You might notice the uplink light on X0 goes out after putting in to safe mode. Change your local IP on your machine to 192.168.1.20/255.255.255.0 (or whatever IP you want as long as its not .254). Open browser and connect to 192.168.1.254

https://support.sonicwall.com/kb/sw10509

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.