enter image description here

I have the following configuration: Tp link router : WAN Interface--- LAN Interface---

Planet router : WAN Interface--- LAN Interface---192.1681.1.1

IP address of Video Conferencing device(VC)---

I need to do the port forwarding for VC to connect to the other end (remote site). I need to open ports like 1720,3230-3240 and so on. In case of single router, i would open the ports in that router only but i have 2 routers at this time so i haven't been able to open ports in the router.

I went to interface of planet router and forwarded ports in it. But it didn't work. What could be the solution? Please help.

  • just to be sure, does the planet router also perform NAT or just routing?
    – JFL
    Jun 26, 2017 at 6:34
  • why do u need port forwarding for an internal device to reach the internet. if VC is initiating the communication then the 4 tuple at the NATing router should be enough
    – john
    Jun 26, 2017 at 6:55
  • Unfortunately, questions about consumer-grade evices are explicitly off-topic here. You could try to ask this question on Super User.
    – Ron Maupin
    Jun 26, 2017 at 13:24

2 Answers 2


Port forwarding is required when a NAT router 'hides' a service with a private IP address from public Internet.

You'll need port forwarding on the NAT router (TP-L), the one with the WAN interface. Provided the routing works and the protocols have no NAT issues, just forward to directly and it'll work.

Cascading the port forwarding through both routers is possible but only necessary when the secondary router (Planet) is using NAT as well.

  1. Forward ports You needed on the Planet router as if it (its WAN interface) is connected directly to the Internet.
  2. Forward ports You needed on the TP-Link router as if the Planet router (its WAN address) is video-conference server.

External client connects to the external WAN address of TP-Link ( It forwards the connection to the WAN interface of Planet ( with ist LAN ( as a source. Planet forwards the connection to the VC ( using ist own LAN ( as source. VC accepts connection and answers to its source ( Planet backwards the answer to the source ( TP-Link backwards the answer to client.

UPDATE: If Planet router is NOT configured as NAT-router, the only setting You need is to configure static route to subnet on TP-Link LAN with as a gate.

Not the answer you're looking for? Browse other questions tagged or ask your own question.