1

I have Juniper ACX-2200 router , i have assigned an ip address to the vlan tagged to ge-0/1/2 interface , and interface status is up, but self wan interface ip not pinging , ip won't even show up in show interface terse output,

Tried shutting and un shutting the port and also reconfigured the port, but still the same problem,

Output:

show configuration interfaces ge-0/1/2 | display set 
set interfaces ge-0/1/2 flexible-vlan-tagging
set interfaces ge-0/1/2 native-vlan-id 100
set interfaces ge-0/1/2 mtu 9000
set interfaces ge-0/1/2 media-type fiber
set interfaces ge-0/1/2 encapsulation flexible-ethernet-services
set interfaces ge-0/1/2 unit 100 description "# Data Traffic #"
set interfaces ge-0/1/2 unit 100 vlan-id 100
set interfaces ge-0/1/2 unit 100 statistics
set interfaces ge-0/1/2 unit 100 family inet address 10.1.1.1/31
set interfaces ge-0/1/2 unit 100 family iso
set interfaces ge-0/1/2 unit 100 family inet6 address 2405:200:104:0:10:1:1:1/127
set interfaces ge-0/1/2 unit 100 family mpls




show interfaces terse 
Interface               Admin Link Proto    Local                 Remote
ge-0/1/2                up    up
ge-0/1/2.100            up    up   inet    
                                   iso     
                                   inet6    fe80::f21c:2d01:6012:9e/64
                                   mpls    
                                   multiservice
ge-0/1/2.552            up    up   inet    
                                   inet6    fe80::f21c:2d02:2812:9e/64
                                   multiservice
ge-0/1/2.32767          up    up   multiservice


show interfaces ge-0/1/2      
Physical interface: ge-0/1/2, Enabled, Physical link is Up
    Interface index: 135, SNMP ifIndex: 507
  Description: ##
  Link-level type: Flexible-Ethernet, Media type: Fiber, MTU: 9000, LAN-PHY
mode, Speed: 1000mbps, BPDU Error: None, MAC-REWRITE Error: None, Loopback: Disabled,


Source filtering: Disabled, Flow control: Enabled, Auto-negotiation: Enabled, 
 Remote fault: Online
  Device flags   : Present Running
  Interface flags: SNMP-Traps Internal: 0x0
  CoS queues     : 8 supported, 8 maximum usable queues
  Current address: f0:1c:2d:12:00:9e, Hardware address: f0:1c:2d:12:00:9e
  Last flapped   : 2017-08-01 11:32:16 IST (4d 01:07 ago)
  Input rate     : 1656 bps (1 pps)
  Output rate    : 0 bps (0 pps)
  Active alarms  : None
Active defects : None
Interface transmit statistics: Disabled

  Logical interface ge-0/1/2.100 (Index 356) (SNMP ifIndex 533)
Description: #  #
Flags: Up SNMP-Traps 0x0 VLAN-Tag [ 0x8100.100 ] Native-vlan-id: 100  Encapsulation: ENET2
Input packets : 208331
Output packets: 88407
Protocol inet, MTU: 8978
  Flags: Sendbcast-pkt-to-re
Protocol iso, MTU: 8975
Protocol inet6, MTU: 8978
Max nh cache: 20000, New hold nh limit: 20000, Curr nh cnt: 0, Curr new hold cnt: 0, NH drop cnt: 0
  Addresses, Flags: Is-Preferred
    Destination: fe80::/64, Local: fe80::f21c:2d01:6012:9e
Protocol mpls, MTU: 8966, Maximum labels: 3
Protocol multiservice, MTU: Unlimited




ping 10.1.1.1 
PING 10.1.1.1 (10.1.1.1): 56 data bytes
ping: sendto: No route to host
ping: sendto: No route to host
ping: sendto: No route to host
ping: sendto: No route to host
ping: sendto: No route to host
ping: sendto: No route to host
ping: sendto: No route to host
^C
--- 10.1.1.1 ping statistics ---
7 packets transmitted, 0 packets received, 100% packet loss
1
  • 1
    Did you commit? or /31 segment only supported point-to-point.<br> ge-0/1/2.100 up up inet <no IP> <- NO IPv4 has been bound. Aug 8 '17 at 7:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.