1

I need to make some changes to my switch stack, so I backed up my config and compared it to the running config to double check. The two are wildly out of sync. Going to the config history in J-web I notice that the last time the config history was updated was in 2015. These are active switches with changes being committed often, I even made and committed changes today, but the history is not being updated.

enter image description here

I guess my question is, how do I get this to start saving history again without risking anything? I can't seem to find the actual, up to date running config to save as a backup. I would like to update to the latest firmware, I'm running 12.3R3 whereas the current version is 12.3R12, but I'm not willing to do so unless I can have a backup of the actual current running config.

Thanks in advance

2
  • 1
    Are you committing with commit synchronized? – Andrey Prokhorov Aug 11 '17 at 6:27
  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you can provide and accept your own answer. – Ron Maupin Feb 19 '18 at 19:05
2

The configuration list in the WebUI should be pulled from the rollback list on the Virtual-Chassis master RE member.

Is the time correctly set on the box (eg: are you using NTP?)

Is the device you are logged into on the WebUI definitely the VC Master?

0

Log into the RE and ensure that system commit synchronize; is part of the config. If not add and commit. This will ensure that all vc members have the same config pushed. Are rollbacks working as intended?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.