1

I've upgraded my ASA 5512-X from ASA 9.6(2) to ASA 9.8.1.

After the upgrade Openconnect fails with following Error

SSL connection failure: A TLS fatal alert has been received

I didn't change any configuration. It also worked before.

Anybody knows, what could lead to this error?

  • 1
    In order for us to give you proper help, please consider posting the full configuration of your ASA. Remember to remove any public IP adresses, usernames and passwords. – user36472 Aug 18 '17 at 10:46
  • The software you have chosen is not safe harbor. It's recommended to always use safe harbor software. Did you upgrade the ASDM module as well? – user36472 Aug 18 '17 at 10:58
  • The Support told me to use this Software. I had a problem with the upgrade assistent and he said I should manually install this version. Yes. ASDM is v7.8.1. At the moment i don't have access to the config, but the config wasn't modifed. – SystemCookie Aug 18 '17 at 11:06
  • Well if you don't have access to the configuration it's hard to help. The SSL certificate could be expired after upgrading. It might need a renewal. – user36472 Aug 18 '17 at 11:12
  • It isn't. Checked that already. It is valid & trusted. This was also my first check. Also checked if it is possible to use TLS1.2. It is also. No I don't know. – SystemCookie Aug 18 '17 at 11:15
1

This was a bug in ASA 9.8.1. It is fixed in ASA 9.8.2 which is already available.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.